Bug 451239 - Remove legacy salesforce URL checking
Remove legacy salesforce URL checking
Status: CLOSED CURRENTRELEASE
Product: JBoss Customer Support Portal
Classification: Retired
Component: Other (Show other bugs)
MR9
All All
high Severity low
: ---
: ---
Assigned To: Nathan Lugert
:
Depends On: 479422
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-13 12:06 EDT by Frank Merenda
Modified: 2009-03-13 12:24 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-13 12:24:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frank Merenda 2008-06-13 12:06:59 EDT
In LoginDAOBean.java we are currently checking two urls because of the
salesforce change of names of servers. Please take out the check for the NA1
after 21 june.
Comment 1 Nathan Lugert 2009-02-18 07:22:20 EST
Removed legacy Salesforce URL check NA1 from LoginDAOBean.

Note You need to log in before you can comment on or make changes to this bug.