Bug 45124 - Installer hangs Performing Post Install Configuration
Installer hangs Performing Post Install Configuration
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-20 09:01 EDT by Michael Hall
Modified: 2007-04-18 12:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-26 14:48:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Hall 2001-06-20 09:01:12 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)

Description of problem:
After all the packages have been installed, a message box is displayed 
stating that it is "Performing Post Install Configuration...".  The 
progress bar gets about 1/4 of the way throught and then it just hangs.  I 
left my system on all night and it had not made any progress.

I have a AMD-K6-2 500MHz, 386MB RAM, two IDE 40GB HDs, one IDE CD-ROM.  
The two HD's are on the primary IDE Controller and the CD is on the 
Secondary IDE controller.

How reproducible:
Always

Steps to Reproduce:
1.Run the installer
2.
3.
	

Additional info:
Comment 1 Brent Fox 2001-06-21 15:44:37 EDT
Can you try again and look on VC3 and VC4 and see if there are any error messages?
Comment 2 Michael Hall 2001-06-22 11:58:17 EDT
>Can you try again and look on VC3 and VC4 and see if there are any error 
>messages?

What is the keys to do that?  I can't remember.
Comment 3 Michael Hall 2001-06-22 12:29:03 EDT
Forget my last statement.  VC3 has the following:

Databook TCIC-2 probe: not found

no pcic controller found probibing buses
finished bus probing
found suggestion of agpgart
found suggestion of tulip
found tulip device
found devices justProbe is 0
going to insmod tulip.o (path is NULL)
trying to mount device hdc
loopfd is 9
getting ready to spawn shell now
probing buses
finished probing 
found suggestion of tulip 
fpimd ti;o[ devoce 
fpimd devices kist{rpbe os 0
going to insmod raid0.o (path is NULL)
going to insmod raid1.o (path is NULL)
going to insmod xor.o (path is NULL)
going to insmod raid5.o (path is NULL)
going to insmod fat.o (path is NULL)
going to insmod msdos.o (path is NULL)
going to insmod vfat.o (path is NULL)
going to insmod ext3.o (path is NULL)
looking for USB mouse...
no IDE floppy devices found
Detected 384M of memory
Swap attempt of 384M to 768M
Maximum cylinder is 2
Comment 4 Michael Hall 2001-06-22 12:37:13 EDT
All the other VCs look good.  I did not see any errors.  When the installer 
puts up the progress bar for the Performing post install configuration, the 
system locks and I cannot switch VCs.
Comment 5 Brent Fox 2001-06-26 14:09:43 EDT
Does booting the installer with 'linux ide=nodma' help?
Comment 6 Michael Hall 2001-06-26 21:03:31 EDT
No.  Booting the installer with 'linux ide=nodma' made no difference.  The 
install locked up with the Performing post install configuration progress bar 
1/4 of the way done.
Comment 7 Brent Fox 2001-07-06 00:36:23 EDT
I don't really know what could be wrong.  The "maximum cylinder is 2" message
seems curious, but I don't know exactly what that means.
Comment 8 Brent Fox 2001-07-26 14:48:40 EDT
Try 'linux ide=nodma noprobe'.  That might help the kernel get around whatever
drive geometry problems that it seems to be having.
Comment 9 Brent Fox 2001-08-10 11:07:09 EDT
Closing due to inactivity.  Please reopen if you have more information.
Comment 10 SecureONE Network Support 2001-12-18 04:03:05 EST
i get this same error when trying to do kickstarts over http as well.

i tried the ide=nodma and ide=nodma noprobe options.  no effect except to slow 
the process down to getting to the post install stall

Note You need to log in before you can comment on or make changes to this bug.