Bug 451424 - Error: Missing Dependency: nss = 3.11.99.5-2.fc9 is needed by package nss-devel-3.11.99.5-2.fc9.i386
Error: Missing Dependency: nss = 3.11.99.5-2.fc9 is needed by package nss-dev...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: nss (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Kai Engert (:kaie)
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-14 07:18 EDT by Jon Dufresne
Modified: 2008-08-05 21:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-05 21:36:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jon Dufresne 2008-06-14 07:18:29 EDT
# yum install nss-devel
Loaded plugins: fastestmirror, refresh-packagekit
Loading mirror speeds from cached hostfile
 * fedora: www.gtlib.gatech.edu
 * livna: mirrors.tummy.com
 * updates: fedora.osuosl.org
Setting up Install Process
Parsing package install arguments
Resolving Dependencies
--> Running transaction check
---> Package nss-devel.i386 0:3.11.99.5-2.fc9 set to be updated
--> Processing Dependency: nss = 3.11.99.5-2.fc9 for package: nss-devel
--> Processing Dependency: nspr-devel >= 4.7 for package: nss-devel
--> Running transaction check
---> Package nspr-devel.i386 0:4.7.0.99.2-2.fc9 set to be updated
--> Processing Dependency: nspr = 4.7.0.99.2-2.fc9 for package: nspr-devel
---> Package nss-devel.i386 0:3.11.99.5-2.fc9 set to be updated
--> Processing Dependency: nss = 3.11.99.5-2.fc9 for package: nss-devel
--> Finished Dependency Resolution
nspr-devel-4.7.0.99.2-2.fc9.i386 from fedora has depsolving problems
  --> Missing Dependency: nspr = 4.7.0.99.2-2.fc9 is needed by package
nspr-devel-4.7.0.99.2-2.fc9.i386 (fedora)
nss-devel-3.11.99.5-2.fc9.i386 from fedora has depsolving problems
  --> Missing Dependency: nss = 3.11.99.5-2.fc9 is needed by package
nss-devel-3.11.99.5-2.fc9.i386 (fedora)
Error: Missing Dependency: nss = 3.11.99.5-2.fc9 is needed by package
nss-devel-3.11.99.5-2.fc9.i386 (fedora)
Error: Missing Dependency: nspr = 4.7.0.99.2-2.fc9 is needed by package
nspr-devel-4.7.0.99.2-2.fc9.i386 (fedora)
Comment 1 Kai Engert (:kaie) 2008-08-05 19:01:32 EDT
This sounds like the same problem reported in bug 451423.
Can you please read bug 451423 comment 1 ?
Comment 2 Kai Engert (:kaie) 2008-08-05 21:36:33 EDT
closing as NOTABUG

Note You need to log in before you can comment on or make changes to this bug.