Bug 451765 - No sound with SAA7133/SAA7135
No sound with SAA7133/SAA7135
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: tvtime (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Tomas Smetana
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-17 04:51 EDT by Sergio Pascual
Modified: 2008-07-03 06:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-03 06:38:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sergio Pascual 2008-06-17 04:51:01 EDT
Hi, I'm using tvtime with a Philips SAA7133/SAA7135 card, and although I get
image I don't get sound. I have pulseaudio running and the card works in windows. 

Output of lspci
02:04.0 Multimedia controller: Philips Semiconductors SAA7133/SAA7135 Video
Broadcast Decoder (rev d1)
Comment 1 Tomas Smetana 2008-06-17 05:30:57 EDT
I'm sorry but since I don't have the required hardware I can't verify or fix the
bug.  I have found just a similar problem and solution here:

http://www.linuxquestions.org/questions/linux-hardware-18/saa7133saa7135-tv-tuner-help-513915/

Also -- tvtime is dead for about two years.  Nobody fixes the bugs and nobody
accepts patches.
Comment 2 Tomas Smetana 2008-07-03 06:38:40 EDT
I tried to look into the problem.  It would be great if tvtime could capture
sound itself but it is a bigger task that would have to go through upstream
first.  At the moment this bug can't be fixed without forking tvtime.

Note You need to log in before you can comment on or make changes to this bug.