Bug 451781 - system-config-printer has changed the VCS
system-config-printer has changed the VCS
Status: CLOSED NEXTRELEASE
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dimitris Glezos
Diego Búrigo Zacarão
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-17 07:20 EDT by Piotr Drąg
Modified: 2009-07-03 16:07 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-19 06:46:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Piotr Drąg 2008-06-17 07:20:11 EDT
system-config-printer uses git for a while (please see
http://cyberelk.net/tim/2008/05/21/moving-from-subversion-to-git/), but
Transifex still try to submit to SVN.
Comment 1 Dimitris Glezos 2008-06-19 05:58:33 EDT
We'll need to have the user 'transif' added to the FAS group
gitsystem-config-printer (CCing twaugh).
Comment 2 Tim Waugh 2008-06-19 06:13:37 EDT
User 'transif' has been in the gitsystem-config-printer group since it was
created: jcollie migrated the group membership list at the same time as
migrating the source repository.

I had checked that web/flpweb/fedora-modules.xml.in contained the correct
location for the git repository, and it does still seem to.

Did I forget to do something else?
Comment 3 Dimitris Glezos 2008-06-19 06:46:22 EDT
Oops, my bad. I was searching for user 'gitsystem...' on
/accounts/group/view/gitsystem-config-printer, but it is listed in a more
descriptive form.

Configuration updated.
Comment 4 Piotr Drąg 2009-07-03 16:07:48 EDT
Mass change of component from Transifex to Website, since all our websites are handled by Transifex now.

Note You need to log in before you can comment on or make changes to this bug.