Bug 451822 - supported hardware for mrg
supported hardware for mrg
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: Release_Notes (Show other bugs)
1.0
All Linux
urgent Severity urgent
: ---
: ---
Assigned To: Lana Brindley
Kim van der Riet
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-17 12:56 EDT by Bryan Che
Modified: 2013-10-23 19:08 EDT (History)
2 users (show)

See Also:
Fixed In Version: 1.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-17 20:28:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryan Che 2008-06-17 12:56:40 EDT
Add to the supported hardware and platforms for MRG:

Because Red Hat Enterprise MRG Realtime provides an updated Linux kernel, it is
certified for use on a subset of the hardware systems certified for Red Hat
Enterprise Linux.  Red Hat Enterprise MRG Realtime is certified on x86 and
x86_64 architectures only.  Furthermore, Red Hat works with hardware vendors to
certify systems for use with MRG Realtime based on customer demand.  At initial
release, the list of certified systems for MRG Realtime includes:

HP:
	DL320g5
	DL360g5
	DL380g5

IBM:
	LS21 blade
	HS21 blade

For an updated list of certified systems, see the Red Hat Hardware Catalog at
https://hardware.redhat.com/.

Note You need to log in before you can comment on or make changes to this bug.