Bug 451937 - Brightness adjust really slow
Brightness adjust really slow
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-18 05:00 EDT by Carlo Raudino
Modified: 2008-06-18 18:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-18 18:29:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Carlo Raudino 2008-06-18 05:00:07 EDT
Description of problem:
I updated from 2.6.26-0.74.rc6.git2.fc10.i686 to 2.6.26-0.74.rc6.git4.fc10.i686
 (koji)
Now backlight adjust (fn F3/F4) is really slow... 
It should be a nice news... because usually backlight adjust was handled
directly from bios (and kernel didn't know what happen)....now it seems kernel
is "doing" something at this keypress event....maybe nothing, but something is
redundant....

ps NO OSD.

Version-Release number of selected component (if applicable):
2.6.26-0.74.rc6.git4.fc10.i686 


Expected results:
Fluid brightness adjust
Comment 1 Carlo Raudino 2008-06-18 05:01:15 EDT
OOOPS I missed the mai subject: eeePC :)
Comment 2 Carlo Raudino 2008-06-18 18:29:54 EDT
Ok, Gnome energy saving applet now handles the brightness :D REALLY GOOD. I
close this bug, I think the slowness is because of this

Note You need to log in before you can comment on or make changes to this bug.