Bug 452025 - RFE: fail2ban should support ipv6
RFE: fail2ban should support ipv6
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: fail2ban (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Axel Thimm
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-18 14:20 EDT by Stefan Jensen
Modified: 2008-06-18 17:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-18 17:40:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stefan Jensen 2008-06-18 14:20:52 EDT
Hi,...

i strongly suggest the enhancement for ipv6 addresses and ip6tables in fail2ban.

This would be great, since ipv6 becomes more and more popular.

best regards
Comment 1 Axel Thimm 2008-06-18 17:40:55 EDT
FWIW this has already been reported upstream by the Debian maintainer some
months back, so upstream does know about the need (it doesn't hurt of course to
get in direct contact).

Note You need to log in before you can comment on or make changes to this bug.