Bug 452192 - Lenovo Thinkpad T60 hangs overnight
Lenovo Thinkpad T60 hangs overnight
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
9
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-19 21:24 EDT by James Morris
Modified: 2008-06-30 19:22 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-30 19:22:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Morris 2008-06-19 21:24:14 EDT
I have a T60 which was recently upgraded from F7 to F9 via anaconda, and is
currently updated with the latest RPMS.

Most nights, it hangs some time after 4:46am (which is around where the last
syslog or cron log message is).  I've seen this in the last few F9 kernels (all
since upgrading to F9).

I thought it might be the mcelog cron job, and disabled it, but it still happens.

By hang, I mean, the system is entirely unresponsive, nothing on the screen,
doesn't respond on the network or to keyboard/mouse/anything.  I have to unplug
DC power and remove the battery.

The laptop is docked and has an external monitor attached, with the lid closed.
Comment 1 James Morris 2008-06-30 18:17:23 EDT
I haven't see this problem since posting the bug.
Comment 2 Dave Jones 2008-06-30 18:21:19 EDT
weird.  I was just reading about the thermal problems some of the other
thinkpads have had (the x60 in particular) at
http://forum.thinkpads.com/viewtopic.php?t=36873

Has the ambient temperature changed notably recently that could affect it ?
Comment 3 James Morris 2008-06-30 18:28:28 EDT
If anything, this is the coldest the machine has been.  I cleaned out some dust
a couple of months back, which lowered the cpu temps from 63C to 43C.
Comment 4 Dave Jones 2008-06-30 19:22:42 EDT
spooky.  oh well, reopen/file a new bug if it misbehaves again?

Note You need to log in before you can comment on or make changes to this bug.