Bug 452203 - xterm, gnome-terminal, script, all won't start
xterm, gnome-terminal, script, all won't start
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Fedora Extras Quality Assurance
:
: 452278 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-20 02:52 EDT by Mamoru TASAKA
Modified: 2014-03-16 23:15 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-20 12:07:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
.xsession-errors with initscripts 8.77-1 (23.73 KB, text/plain)
2008-06-20 02:55 EDT, Mamoru TASAKA
no flags Details
dmesg (2.6.26-0.72.rc6.git2.fc10.i686) (28.28 KB, text/plain)
2008-06-20 02:58 EDT, Mamoru TASAKA
no flags Details

  None (edit)
Description Mamoru TASAKA 2008-06-20 02:52:22 EDT
Description of problem:
With initscripts-8.77-1, xterm, gnome-terminal, script
won't start.

With initscripts-8.76.2-1, there is no problem.

Version-Release number of selected component (if applicable):
initscripts-8.77-1

How reproducible:
100%

Steps to Reproduce:
1. boot with initscripts 8.77-1 
2. try script (on runlevel 1) or xterm, gnome-terminal (on GNOME)
3.
  
Actual results:
They won't start
Comment 1 Mamoru TASAKA 2008-06-20 02:55:24 EDT
Created attachment 309907 [details]
.xsession-errors with initscripts 8.77-1

.xsession-errors with initscript 8.77-1 when trying to launch 
xterm or gnome-terminal.
Comment 2 Mamoru TASAKA 2008-06-20 02:58:26 EDT
Created attachment 309908 [details]
dmesg (2.6.26-0.72.rc6.git2.fc10.i686)
Comment 3 Bill Nottingham 2008-06-20 12:07:38 EDT
Fixed in 8.78-1
Comment 4 Bill Nottingham 2008-06-20 15:27:10 EDT
*** Bug 452278 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.