Bug 452278 - No ptys available
No ptys available
Status: CLOSED DUPLICATE of bug 452203
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
rawhide
i386 Linux
low Severity urgent
: ---
: ---
Assigned To: Bill Nottingham
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-20 13:30 EDT by Horst H. von Brand
Modified: 2014-03-16 23:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-20 15:27:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2008-06-20 13:30:51 EDT
Description of problem:
Starting anything that requires a pty (screen(1), xterm, gnome-terminal, ...)
fails, as no ptys are available

Version-Release number of selected component (if applicable):
initscripts-8.77-1.i386.rpm

How reproducible:
Always

Steps to Reproduce:
1. Start screen
2.
3.
  
Actual results:
No PTY available

Expected results:


Additional info:
Downgrading just initscripts and rebooting cured this one
Comment 1 Bill Nottingham 2008-06-20 15:27:09 EDT

*** This bug has been marked as a duplicate of 452203 ***

Note You need to log in before you can comment on or make changes to this bug.