Bug 452384 - SELinux policy for cvsweb
SELinux policy for cvsweb
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-21 14:15 EDT by Lubomir Rintel
Modified: 2008-06-30 16:12 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-30 16:12:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Modification to SELinux policy, applies to selinux-policy-3.4.2-8.fc10 (2.47 KB, text/plain)
2008-06-28 18:40 EDT, Lubomir Rintel
no flags Details
I moved most of this patch to cvs.te rather then httpd.te (3.34 KB, application/octet-stream)
2008-06-30 16:11 EDT, Daniel Walsh
no flags Details

  None (edit)
Description Lubomir Rintel 2008-06-21 14:15:56 EDT
+++ This bug was initially created as a clone of Bug #449887 +++

cvsweb-3.0.6-3.fc6.noarch is installed from repository Everything. It does not 
work with SELinux.
Comment 1 Lubomir Rintel 2008-06-28 18:40:13 EDT
Created attachment 310522 [details]
Modification to SELinux policy, applies to selinux-policy-3.4.2-8.fc10

This is my attempt at creating the policy for cvsweb.

I've given it some testing, but since this is my first modification to
selinux-policy, I'd be thankful if anyone else could look at it. Marek?
Comment 2 Daniel Walsh 2008-06-30 16:11:53 EDT
Created attachment 310619 [details]
I moved most of this patch to cvs.te rather then httpd.te

Also changed a the name slightly and added the Fedora file context.

Nice job.

Fixed in selinux-policy-3.4.2-9.fc10

Note You need to log in before you can comment on or make changes to this bug.