Bug 452439 - selinux-policy-targeted-3.3.1-68.fc9.noarch.rpm problem in context
selinux-policy-targeted-3.3.1-68.fc9.noarch.rpm problem in context
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted (Show other bugs)
9
All Linux
low Severity urgent
: ---
: ---
Assigned To: Daniel Walsh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-22 19:23 EDT by David
Modified: 2008-06-29 07:47 EDT (History)
0 users

See Also:
Fixed In Version: Current
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-29 07:47:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David 2008-06-22 19:23:34 EDT
Description of problem:

selinux-policy-targeted-3.3.1-68.fc9.noarch.rpm

  Updating       : selinux-policy-targeted                         [ 9/26]
libsemanage.semanage_fc_sort: WARNING: semanage_fc_sort: Incomplete context.
libsemanage.semanage_fc_sort: WARNING: semanage_fc_sort: Incomplete context.
libsemanage.semanage_fc_sort: WARNING: semanage_fc_sort: Incomplete context.
libsepol.context_from_record: type prelude_lm is not defined
libsepol.context_from_record: could not create context structure
libsepol.context_from_string: could not create context structure
libsepol.sepol_context_to_sid: could not convert system_u:object_r:prelude_lm to sid
invalid context system_u:object_r:prelude_lm
libsemanage.semanage_install_active: setfiles returned error code 1.
semodule:  Failed!


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Daniel Walsh 2008-06-23 06:32:29 EDT
Thanks replaced with selinux-policy-3.3.1-69.fc9.noarch
Comment 2 David 2008-06-23 08:07:59 EDT
Daniel,

No problem I did mark a karma of -1 against 3.3.1-68.fc9 in fedora updates.  Can
you push 3.3.1-69.fc9 out of pending into testing I can load it, test and then
karma +1 in fedora updates to 3.3.1-69.fc9.

Thanks!
David
Comment 3 Daniel Walsh 2008-06-23 08:21:21 EDT
Sorry I got to wait for the fedora team for that.  Should be done soon.
Comment 4 David 2008-06-23 20:14:10 EDT
No problems Daniel, as soon as it goes to testing my server will pickup the
update I will test it and report back.
Comment 5 David 2008-06-27 07:27:00 EDT
Fixed :)

Note You need to log in before you can comment on or make changes to this bug.