Bug 452481 - missing dependency
missing dependency
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: geoqo (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Wes Hardaker
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-23 06:51 EDT by David Juran
Modified: 2008-07-23 08:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-23 08:57:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Juran 2008-06-23 06:51:03 EDT
Description of problem:
There is a dependency on perl-DBD-SQLite2 that is missing from this package.

Version-Release number of selected component (if applicable):
geoqo-0.96-5.fc9

How reproducible:
Every time

Steps to Reproduce:
1. yum install geoqo
2. geoqo

  
Actual results:
[djuran@localhost ~]$ geoqo 
install_driver(SQLite2) failed: Can't locate DBD/SQLite2.pm in @INC (@INC
contains: /usr/lib/perl5/5.10.0/i386-linux-thread-multi /usr/lib/perl5/5.10.0
/usr/lib/perl5/site_perl/5.10.0/i386-linux-thread-multi
/usr/lib/perl5/site_perl/5.10.0 /usr/lib/perl5/site_perl/5.8.8
/usr/lib/perl5/site_perl/5.8.7 /usr/lib/perl5/site_perl/5.8.6
/usr/lib/perl5/site_perl/5.8.5 /usr/lib/perl5/site_perl
/usr/lib/perl5/vendor_perl/5.10.0/i386-linux-thread-multi
/usr/lib/perl5/vendor_perl/5.10.0 /usr/lib/perl5/vendor_perl/5.8.8
/usr/lib/perl5/vendor_perl/5.8.7 /usr/lib/perl5/vendor_perl/5.8.6
/usr/lib/perl5/vendor_perl/5.8.5 /usr/lib/perl5/vendor_perl .) at (eval 16) line 3.
Perhaps the DBD::SQLite2 perl module hasn't been fully installed,
or perhaps the capitalisation of 'SQLite2' isn't right.
Available drivers: DBM, ExampleP, File, Gofer, Proxy, Sponge.
 at /usr/lib/perl5/vendor_perl/5.8.8/GeoDB/DB.pm line 25
Comment 1 Fedora Update System 2008-06-23 11:48:15 EDT
geoqo-0.97-2.fc9 has been submitted as an update for Fedora 9
Comment 2 Fedora Update System 2008-06-24 22:51:22 EDT
geoqo-0.97-2.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update geoqo'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-5653
Comment 3 Fedora Update System 2008-07-23 03:15:51 EDT
geoqo-0.97-2.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.