Bug 452574 - ArrayIndexOutOfBounds Exception attempting to change ChangeLog username
ArrayIndexOutOfBounds Exception attempting to change ChangeLog username
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: eclipse-changelog (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Jeff Johnston
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-23 16:06 EDT by Andrew Overholt
Modified: 2008-07-30 16:05 EDT (History)
1 user (show)

See Also:
Fixed In Version: 2.6.2-1.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-30 16:00:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Overholt 2008-06-23 16:06:54 EDT
I attempted to set my real name in the preferences dialogue and got an AIOOB
Exception.  The name apparently stuck, though, since an immediate Ctrl-Alt-C worked.

eclipse-changelog-2.6.1-3.fc9.x86_64
Comment 1 Fedora Update System 2008-06-26 15:48:53 EDT
eclipse-changelog-2.6.2-1.fc8 has been submitted as an update for Fedora 8
Comment 2 Fedora Update System 2008-06-26 15:49:54 EDT
eclipse-changelog-2.6.2-1.fc9 has been submitted as an update for Fedora 9
Comment 3 Fedora Update System 2008-06-27 15:37:26 EDT
eclipse-changelog-2.6.2-1.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update eclipse-changelog'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F8/FEDORA-2008-5770
Comment 4 Fedora Update System 2008-07-30 16:00:53 EDT
eclipse-changelog-2.6.2-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Fedora Update System 2008-07-30 16:05:36 EDT
eclipse-changelog-2.6.2-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.