Bug 452704 - Unable to add existing RHEL4 clusters with RHEL5.2 Luci
Unable to add existing RHEL4 clusters with RHEL5.2 Luci
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: conga (Show other bugs)
5.2
All Linux
low Severity low
: rc
: ---
Assigned To: Ryan McCabe
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-24 11:20 EDT by Ryan McCabe
Modified: 2009-09-02 07:51 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-02 07:51:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ryan McCabe 2008-06-24 11:20:09 EDT
When adding an existing RHEL4 cluster with the RHEL 5.2 version of Luci, the GUI
reports that the nodes are running RHEL 4, but it expects RHEL5.
Comment 3 Brian Brock 2009-08-07 15:19:39 EDT
verified in luci-0.12.2-6.el5 w/ cluster built entirely using RHEL 4.
Comment 5 errata-xmlrpc 2009-09-02 07:51:52 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-1381.html

Note You need to log in before you can comment on or make changes to this bug.