Bug 452827 - Update copyright notes
Update copyright notes
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
4.7
All Linux
low Severity low
: rc
: ---
Assigned To: John Matthews
Jeff Browning
: EasyFix
: 189125 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-25 07:48 EDT by Michal Nowak
Modified: 2013-03-07 21:04 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-18 16:13:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Nowak 2008-06-25 07:48:14 EDT
Description of problem:

[root@dell-pe2900-01 ~]# up2date --version
Red Hat Update Agent v4.7.1-17.el4
Copyright (C) 1999-2002 Red Hat, Inc.
Licensed under terms of the GPL.

I guess the end year should be enhanced a bit to 2008.
Comment 12 Jeff Browning 2009-04-03 09:51:53 EDT
[root@fjs-0-01 ~]# up2date --version
Red Hat Update Agent v4.8.1-28.el4
Copyright (C) 1999-2009 Red Hat, Inc.
Licensed under terms of the GPL.


Verified
Comment 14 errata-xmlrpc 2009-05-18 16:13:48 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-0972.html
Comment 15 Jan Pazdziora 2010-07-26 08:45:26 EDT
*** Bug 189125 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.