Bug 452848 - [FEAT] Add nspluginwrapper to RHEL to enable 32 bit plugins for 64 bit Firefox
[FEAT] Add nspluginwrapper to RHEL to enable 32 bit plugins for 64 bit Firefox
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: distribution (Show other bugs)
4.8
All Linux
high Severity high
: rc
: ---
Assigned To: Martin Stransky
Daniel Riek
: FutureFeature
Depends On: 221356
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-25 09:04 EDT by Martin Stransky
Modified: 2008-08-25 12:31 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-25 12:31:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Stransky 2008-06-25 09:04:11 EDT
+++ This bug was initially created as a clone of Bug #221356 +++

As on x86_64 we are running the 64 bit Firefox while most plugins are only
available for 32 bit x86, we need nspluginwrapper to be able to run them.

A pre-condition is that nspluginwrapper goes into Fedora for some time so we see
some adoption. 

Also the usability needs to be investigated.

Additionally we need to investigate how this could enable a better protection
via selinux.
Comment 3 RHEL Product and Program Management 2008-08-25 12:31:30 EDT
Product Management has reviewed and declined this request.  You may appeal this
decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.