Bug 452876 - pvcreate incorrect (RHEL 5.1) in Using Device Mapper Multipath document
pvcreate incorrect (RHEL 5.1) in Using Device Mapper Multipath document
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: DM-Multipath_Guide (Show other bugs)
5.3
All Linux
high Severity high
: rc
: ---
Assigned To: Steven J. Levine
Content Services Development
: Documentation
Depends On:
Blocks: 457426 457427
  Show dependency treegraph
 
Reported: 2008-06-25 11:23 EDT by Brad Hinson
Modified: 2009-08-19 23:49 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-13 14:05:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brad Hinson 2008-06-25 11:23:16 EDT
Description of problem:

The "Using Device-Mapper Multipath 5.1 Configuration and Administration"
manual says to run pvcreate with /dev/mpath/mpath0   Chapter 2, section
4, page 8.

This should be changed to /dev/mapper/mpath0.  The reasons are outlined in this
knowledgebase article:

http://kbase.redhat.com/faq/FAQ_96_11196.shtm

Version-Release number of selected component (if applicable):
"Using Device-Mapper Multipath 5.1 Configuration and Administration"
Section 2.4
Comment 1 RHEL Product and Program Management 2008-06-25 11:44:54 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 2 Don Domingo 2008-06-25 21:29:26 EDT
Hi Brad,

can you give me a link to the book in question? I assume it's posted on
www.redhat.com/docs/manuals/enterprise? That way I can assign this bug to the
correct person. :-)
Comment 4 Don Domingo 2008-06-29 19:30:08 EDT
reassigning to Steven Levine.
Comment 5 Steven J. Levine 2008-07-31 12:32:44 EDT
I have corrected the pvcreate example and added the information from the kBase
article about device locations to the 5.1 version of the manual. I have
requested that the corrected 5.1 version of the manual be pushed out to the docs
web site, with RT 26342.
Comment 8 Michael Hideo 2008-10-30 23:43:33 EDT
No rpm package associated with this. Will push to redhat.com/docs

Note You need to log in before you can comment on or make changes to this bug.