Bug 452929 - about: shows a confused version number
about: shows a confused version number
Status: CLOSED DUPLICATE of bug 440117
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-25 18:58 EDT by Jason Uhlenkott
Modified: 2008-06-26 09:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-26 09:37:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason Uhlenkott 2008-06-25 18:58:37 EDT
Navigating to the about: URL shows a page identifying the browser as "Firefox
version 1.9".  My guess is that the "1.fc9" piece of the package version number
got built into the binary and misparsed.

The "Help|About Mozilla Firefox" dialog correctly shows version 3.0.
Comment 1 Christopher Aillon 2008-06-26 09:37:47 EDT

*** This bug has been marked as a duplicate of 440117 ***

Note You need to log in before you can comment on or make changes to this bug.