Bug 452970 - Patch 230 is getting segfaults
Patch 230 is getting segfaults
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: rubberband (Show other bugs)
8
All Linux
high Severity high
: ---
: ---
Assigned To: Michel Alexandre Salim
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-26 07:08 EDT by Bryan Kearney
Modified: 2008-07-07 09:25 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-07 09:25:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryan Kearney 2008-06-26 07:08:22 EDT
Installed latets patch for 1.8 (230) and mongrel will now get segfaults after
about 3 clicks. Seems to be a known issue: http://www.ruby-forum.com/topic/157034

-- bk
Comment 1 Michel Alexandre Salim 2008-07-06 01:13:45 EDT
Um, did you assign this to the wrong component? Rubberband is not related to
Ruby at all.

Note You need to log in before you can comment on or make changes to this bug.