Bug 453164 - games not playable due to missing animated cursors
games not playable due to missing animated cursors
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: wine (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-27 12:31 EDT by Jurgen Kramer
Modified: 2008-07-29 11:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-28 13:45:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jurgen Kramer 2008-06-27 12:31:25 EDT
Description of problem:
Both C&C Generals and the newer C&C 3 are not playable due to missing animated
cursor support.

Version-Release number of selected component (if applicable):
wine-1.0-1

How reproducible:
always

Steps to Reproduce:
1. Start game
2. Try to select something from the menu
3. Fails
  
Actual results:
Due to missing visible cursor selection is not possible, hence the games are not
playable.

Expected results:
Visible (animated) mouse pointers 

Additional info:
wine needs the cursor patch
Comment 1 Jurgen Kramer 2008-06-27 12:45:56 EDT
Updated patch for wine 1.0:
http://bugs.winehq.org/attachment.cgi?id=14380
Comment 2 Andreas Bierfert 2008-07-28 13:45:25 EDT
To be complete please post the winehq bug number that corresponds to the
attachment. Furthermore please try to get the patch into upstream wine as this
is a major feature enhancement.
Comment 3 Jurgen Kramer 2008-07-29 11:53:20 EDT
Why is this bug being closed? Nothing happend. Why do I bother to report and
supply need path?

Note You need to log in before you can comment on or make changes to this bug.