Bug 453207 - FF3 host list does not render properly
FF3 host list does not render properly
Status: CLOSED CURRENTRELEASE
Product: Virtualization Tools
Classification: Community
Component: ovirt-server-suite (Show other bugs)
unspecified
All Linux
low Severity medium
: ---
: ---
Assigned To: Hugh Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-27 15:51 EDT by Jason Guiditta
Modified: 2010-03-16 13:13 EDT (History)
2 users (show)

See Also:
Fixed In Version: 0.93
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-03 02:01:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of problem (202.52 KB, image/png)
2008-06-27 15:51 EDT, Jason Guiditta
no flags Details
FF3 Add Virtual machine (2.24 MB, image/png)
2008-07-20 00:51 EDT, David Cartwright
no flags Details

  None (edit)
Description Jason Guiditta 2008-06-27 15:51:22 EDT
Description of problem: In FF3 the host list does not render properly, and
clicking on any item in that list does not select the detail pane below.


Version-Release number of selected component (if applicable): All


How reproducible:


Steps to Reproduce:
1. Click any Hardware Pool in the nav tree on the left
2. Select the 'Hosts' tab
3. First line has a checkbox, the rest have ids.
4. Click any line in the grid, detail pane is not updated
  
Actual results:

In FF3 the host list does not render properly, and clicking on any item in that
list does not select the detail pane below.

Expected results:

Grid should render properly, with checkboxes on each row.  Clicking on a row
should populate the detail pane.


Additional info:  This bug encountered so far only in FF3 on Fedora 9_x64
Comment 1 Jason Guiditta 2008-06-27 15:51:22 EDT
Created attachment 310472 [details]
screenshot of problem
Comment 2 David Cartwright 2008-07-20 00:51:52 EDT
Created attachment 312216 [details]
FF3 Add Virtual machine
Comment 3 David Cartwright 2008-07-20 00:54:24 EDT
Comment on attachment 312216 [details]
FF3 Add Virtual machine

Having a problem with rendering of 64-bit appliance on F9 (64-bit) host with
NVIDIA driver.

When adding new VM, web page is not correctly aligned to left-hand edge of the
screen, as per attachment.
Comment 4 Hugh Brock 2008-10-16 17:34:31 EDT
Fixed in 0.93 release, looks good now. Please verify.
Comment 5 Jia Dong 2008-12-03 01:53:35 EST
I tested this bug for ovirt-0.95 on fedora 9.And it has been modified and works
well.

Note You need to log in before you can comment on or make changes to this bug.