Bug 453246 - Linux trademark attribution for legal notice
Linux trademark attribution for legal notice
Status: CLOSED NOTABUG
Product: Publican
Classification: Community
Component: publican (Show other bugs)
2.0
All Linux
urgent Severity urgent
: ---
: ---
Assigned To: Ryan Lerch
Michael Hideo
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-28 06:42 EDT by Murray McAllister
Modified: 2015-01-04 17:35 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-24 22:52:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Murray McAllister 2008-06-28 06:42:14 EDT
Description of problem:

Not sure if the legal notice is the right place, and I am not a lawyer, but the
following attribution statement should be included somewhere (since almost all
books will contain "Linux" somewhere):

Linux® is the registered trademark of Linus Torvalds in the U.S. and other
countries.

See the last comments in RT3 #24123 for a response from LMI, and search for
"trademark of Linus Torvalds" in RT3 #24548 for the response from Red Hat legal
(let me know if you need help finding it).

Cheers.
Comment 1 Murray McAllister 2008-06-28 06:49:11 EDT
See <http://www.linuxmark.org/attribution.php> for further details if required.
Comment 2 Jeff Fearn 2008-10-17 00:10:29 EDT
Legal issues should be fixed ASAP
Comment 3 Jeff Fearn 2008-11-24 01:23:51 EST
This needs to be dealt with.
Comment 4 Jeff Fearn 2008-11-24 01:32:54 EST
Perhaps one approach to this would be to add a file that would embed a list of legal attributions on the legal page..

Then we could have a default attribution page which contains a large list of attributions which are commented out. Then people can copy the page and uncomment the attributions they need, or add other ones.
Comment 5 Murray McAllister 2008-11-24 16:45:22 EST
Here are some that legal looked over:

<http://docs.jboss.com/jbportal/v2.7.0/referenceGuide/html/trademarks.html>

Not sure if the exact ones apply to everyone's situation...
Comment 6 Michael Hideo 2008-11-24 22:52:27 EST
Upon careful consideration the line:

<para>All other trademarks referenced herein are the property of their respective owners.</para> already in included in the Legal_Notice will suffice as it has been checked over by Legal. Resolving as NOTABUG.

Note You need to log in before you can comment on or make changes to this bug.