Bug 453323 - warning is displayed when using find
warning is displayed when using find
Status: CLOSED DUPLICATE of bug 444507
Product: Fedora
Classification: Fedora
Component: findutils (Show other bugs)
9
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Vitezslav Crhonek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-29 13:52 EDT by Jon Camilleri
Modified: 2008-07-03 04:01 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-03 04:01:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jon Camilleri 2008-06-29 13:52:35 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

Description of problem:
The following is displayed:

find: WARNING: Hard link count is wrong for ./proc/1: this may be a bug in your filesystem driver.  Automatically turning on find's -noleaf option.  Earlier results may have failed to include directories that should have been searched.
./usr/libexec/gcc



Version-Release number of selected component (if applicable):
find . -name "gcc" -print

How reproducible:
Always


Steps to Reproduce:
1.From xterm use "find . -name "gcc" -print"



Actual Results:
See description.

Expected Results:
n/a

Additional info:
Comment 1 Vitezslav Crhonek 2008-07-03 04:01:28 EDT

*** This bug has been marked as a duplicate of 444507 ***

Note You need to log in before you can comment on or make changes to this bug.