Bug 453400 - Yum dependency problem when installing nfs-utils
Yum dependency problem when installing nfs-utils
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nfs-utils (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Steve Dickson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-30 08:54 EDT by Robert Petranović
Modified: 2008-06-30 11:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-30 11:29:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Petranović 2008-06-30 08:54:21 EDT
Description of problem:
There is dependecy problem when installing nfs-utils.

Yum output: 
Resolving Dependencies
--> Running transaction check
---> Package nfs-utils.x86_64 1:1.1.2-9.fc10 set to be updated
--> Processing Dependency: libevent-1.3e.so.1()(64bit) for package: nfs-utils
--> Finished Dependency Resolution
1:nfs-utils-1.1.2-9.fc10.x86_64 from rawhide has depsolving problems
  --> Missing Dependency: libevent-1.3e.so.1()(64bit) is needed by package
1:nfs-utils-1.1.2-9.fc10.x86_64 (rawhide)
Error: Missing Dependency: libevent-1.3e.so.1()(64bit) is needed by package
1:nfs-utils-1.1.2-9.fc10.x86_64 (rawhide)

My repos:
repo id              repo name                                 status
adobe-linux-i386     Adobe Systems Incorporated                enabled
fedora               Fedora 9 - x86_64                         enabled
livna                Livna for Fedora Core 9 - x86_64 - Base   enabled
livna-development    Livna for Fedora Core 9 - x86_64 - Devel  enabled
livna-testing        Livna for Fedora Core 9 - x86_64 - Testi  enabled
rawhide              Fedora - Rawhide                          enabled
updates              Fedora 9 - x86_64 - Updates               enabled
updates-testing      Fedora 9 - x86_64 - Test Updates          enabled


Version-Release number of selected component (if applicable):
nfs-utils-1.1.2-9
Fedora release 9.90.1 (Rawhide)


How reproducible:
Always

Steps to Reproduce:
1. yum install nfs-utils
2.
3.
  
Actual results:
Dependency resoloution problems

Expected results:
Sucess install

Additional info:
Comment 1 Steve Dickson 2008-06-30 11:29:45 EDT
I rebuilt this morning.. everything should be find on the next go around 

Note You need to log in before you can comment on or make changes to this bug.