This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 453737 - Missing Dependency: librrd.so.2 is needed by package lm_sensors-sensord-3.0.1-5.fc9.i386
Missing Dependency: librrd.so.2 is needed by package lm_sensors-sensord-3.0.1...
Status: CLOSED DUPLICATE of bug 453516
Product: Fedora
Classification: Fedora
Component: lm_sensors (Show other bugs)
9
i686 Linux
low Severity low
: ---
: ---
Assigned To: Phil Knirsch
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-02 05:27 EDT by Scott Glaser
Modified: 2015-03-04 20:20 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-02 05:39:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Glaser 2008-07-02 05:27:41 EDT
Description of problem:

lm_sensors-sensord-3.0.1-5.fc9.i386 from fedora has depsolving problems
  --> Missing Dependency: librrd.so.2 is needed by package
lm_sensors-sensord-3.0.1-5.fc9.i386 (fedora)
Error: Missing Dependency: librrd.so.2 is needed by package
lm_sensors-sensord-3.0.1-5.fc9.i386 (fedora)


Version-Release number of selected component (if applicable):

lm_sensors-sensord-3.0.1-5.fc9.i386

How reproducible:

Happens with yum update

Steps to Reproduce:
1. Have lm_sensors-sensord-3.0.1-5.fc9.i386
2. Perform yum update
3. Update fails due to depsolving problems
  
Actual results:

Update fails


Expected results:

Expect the packages to be updated

Additional info:

Loaded plugins: fastestmirror, refresh-packagekit
Loading mirror speeds from cached hostfile
 * livna: rpm.livna.org
 * fedora: mirror.umoss.org
 * adobe-linux-i386: linuxdownload.adobe.com
 * updates: mirror.umoss.org
Excluding Packages in global exclude list
Finished
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package sgml-common.noarch 0:0.6.3-24.fc9 set to be updated
---> Package rrdtool.i386 0:1.3.0-1.fc9 set to be updated
---> Package python-setuptools.noarch 0:0.6c8-1.fc9 set to be updated
--> Processing Dependency: librrd.so.2 for package: lm_sensors-sensord
---> Package selinux-policy.noarch 0:3.3.1-72.fc9 set to be updated
---> Package kde-settings.noarch 0:4.0-24.fc9 set to be updated
---> Package ghostscript.i386 0:8.62-4.fc9 set to be updated
---> Package selinux-policy-targeted.noarch 0:3.3.1-72.fc9 set to be updated
---> Package gimp.i386 2:2.4.6-1.fc9 set to be updated
---> Package gimp-libs.i386 2:2.4.6-1.fc9 set to be updated
---> Package gdm.i386 1:2.22.0-8.fc9 set to be updated
---> Package gdm-user-switch-applet.i386 1:2.22.0-8.fc9 set to be updated
---> Package xml-common.noarch 0:0.6.3-24.fc9 set to be updated
--> Finished Dependency Resolution
lm_sensors-sensord-3.0.1-5.fc9.i386 from installed has depsolving problems
  --> Missing Dependency: librrd.so.2 is needed by package
lm_sensors-sensord-3.0.1-5.fc9.i386 (installed)
Comment 1 Hans de Goede 2008-07-02 05:39:45 EDT
Already reported and fixed, as soon as your mirror is synced yum update should
work again.


*** This bug has been marked as a duplicate of 453516 ***

Note You need to log in before you can comment on or make changes to this bug.