This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 453745 - Firefox fails to load some images
Firefox fails to load some images
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: firefox (Show other bugs)
5.2
All Linux
low Severity low
: rc
: ---
Assigned To: Gecko Maintainer
desktop-bugs@redhat.com
http://labs.o-hand.com/oprofileui/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-02 06:16 EDT by Michal Nowak
Modified: 2013-03-07 21:04 EST (History)
1 user (show)

See Also:
Fixed In Version: 3.0-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-08 09:28:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Nowak 2008-07-02 06:16:38 EDT
Description of problem:

On some images FF from RHEL5.2 fails to load images. See page in %URL field or
http://labs.o-hand.com/wp-content/uploads/2007/12/oprofileui.png

It sometimes loads (after ^+F5) but it usually does not.

I guess this is not server-side or network based problem because it works nice
with FF3 from Fedora9.


Version-Release number of selected component (if applicable):
firefox-3.0-0.beta5.6.el5

How reproducible:
always

Steps to Reproduce:
1. See page in %URL field
 
Actual results:

image not loaded

Expected results:
image loaded
Comment 1 Michal Nowak 2008-07-08 09:28:44 EDT
Too bad. :). Fixed in 3.0-2.

Note You need to log in before you can comment on or make changes to this bug.