Bug 453838 - Missing Dependency: librrd.so.2 is needed by package ganglia-gmetad-3.0.7-1.fc9.i386 (installed)
Missing Dependency: librrd.so.2 is needed by package ganglia-gmetad-3.0.7-1.f...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: ganglia (Show other bugs)
9
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Kostas Georgiou
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-02 17:11 EDT by Brian Millett
Modified: 2008-07-03 08:52 EDT (History)
1 user (show)

See Also:
Fixed In Version: ganglia-3.0.7-2.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-03 08:52:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Millett 2008-07-02 17:11:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9) Gecko/2008061712 Fedora/3.0-1.fc9 Firefox/3.0

Description of problem:
needs to be resynched with the rrdtools package

Resolving Dependencies
--> Running transaction check
---> Package rrdtool.i386 0:1.3.0-1.fc9 set to be updated
---> Package rrdtool-python.i386 0:1.3.0-1.fc9 set to be updated
--> Processing Dependency: librrd.so.2 for package: ganglia-gmetad
---> Package rrdtool-devel.i386 0:1.3.0-1.fc9 set to be updated
---> Package rrdtool-perl.i386 0:1.3.0-1.fc9 set to be updated
--> Finished Dependency Resolution
ganglia-gmetad-3.0.7-1.fc9.i386 from installed has depsolving problems
  --> Missing Dependency: librrd.so.2 is needed by package ganglia-gmetad-3.0.7-1.fc9.i386 (installed)


Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1.
2.yum update
3.

Actual Results:
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package rrdtool.i386 0:1.3.0-1.fc9 set to be updated
---> Package rrdtool-python.i386 0:1.3.0-1.fc9 set to be updated
--> Processing Dependency: librrd.so.2 for package: ganglia-gmetad
---> Package rrdtool-devel.i386 0:1.3.0-1.fc9 set to be updated
---> Package rrdtool-perl.i386 0:1.3.0-1.fc9 set to be updated
--> Finished Dependency Resolution
ganglia-gmetad-3.0.7-1.fc9.i386 from installed has depsolving problems
  --> Missing Dependency: librrd.so.2 is needed by package ganglia-gmetad-3.0.7-1.fc9.i386 (installed)
DEBUG: 
[]
Error: Missing Dependency: librrd.so.2 is needed by package ganglia-gmetad-3.0.7-1.fc9.i386 (installed)


Expected Results:
update rrdtools and ganglia depencies

Additional info:

Note You need to log in before you can comment on or make changes to this bug.