Bug 453962 - Automatically set the private bit on replies to private comments
Automatically set the private bit on replies to private comments
Status: CLOSED NEXTRELEASE
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
2.18
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-03 11:01 EDT by Ben Levenson
Modified: 2013-06-23 22:19 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-03 11:06:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Levenson 2008-07-03 11:01:15 EDT
Description of problem:

Automatically set the private bit on replies to private comments

1- click the "reply" link on a private comment
2- notice that your reply isn't marked as private

If you are paying attention then this is not a big deal.  But it seems like it
would be a good thing to have bugzilla automatically set the private attribute
in this case.
Comment 1 David Lawrence 2008-07-03 11:06:08 EDT
This feature is already implemented in the next version of Bugzilla 3.2
hopefully being released in the next month or so.

Note You need to log in before you can comment on or make changes to this bug.