Bug 454055 - Latest updates of xorg-x11-drv-i810 prevent graphic login
Latest updates of xorg-x11-drv-i810 prevent graphic login
Status: CLOSED DUPLICATE of bug 241498
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-i810 (Show other bugs)
rawhide
All Linux
low Severity urgent
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-04 02:12 EDT by antonio montagnani
Modified: 2008-09-09 16:57 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-09 16:57:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description antonio montagnani 2008-07-04 02:12:52 EDT
Description of problem:
After recent system updates (yesterday updates, as I run yum daily) I rebooted
and all procedure was fine until I reached the end where the login should appear
but I got only a blank screen, no way to enter even by Ctrl-Alt-F1
Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.Just reboot the system with any of:
 kernelkernel-2.6.25.6-55.fc9.i686
kernel-2.6.25.4-30.fc9.i686
kernel-2.6.25.9-76.fc9.i686
2.
3.
  
Actual results:
blank screen. If I start in runlevel 3 and then I switch to runlevel 5 I can
login, but after a while system freezes

Expected results:
It should run fine as up to yesterday morning (with same kernels)

Additional info:
I installed kernel-2.6.26-0.98.rc8.git1.fc10.i686 and system plays fine
Comment 1 antonio montagnani 2008-07-04 02:14:52 EDT
My hardware is a laptop intel based MB with intel driver and Intel iwl3945
wireless adapter
Comment 2 antonio montagnani 2008-07-05 11:08:05 EDT
kernel-2.6.25.10-85.fc9.i686 from Koji gives no improvement.

where shall I see where system freezes (and why)???
Comment 3 antonio montagnani 2008-07-06 06:22:12 EDT
This is the list of my recent updates: I guess that is something around Thursday
3, at 13.30, that I took from test-update repo - I didn't remember that
test-update repo was active :-(

Jul 03 09:51:43 Updated: glib2.i386 2.16.3-7.fc9
Jul 03 09:51:45 Updated: pango.i386 1.20.4-1.fc9
Jul 03 09:51:46 Updated: popt.i386 1.13-4.fc9
Jul 03 09:51:47 Updated: e2fsprogs-libs.i386 1.40.10-4.fc9
Jul 03 09:51:48 Updated: openldap.i386 2.4.8-5.fc9
Jul 03 09:51:49 Updated: libtdb.i386 1.1.1-16.fc9
Jul 03 09:51:49 Updated: libtalloc.i386 1.2.0-16.fc9
Jul 03 09:51:50 Updated: cups-libs.i386 1:1.3.7-8.fc9
Jul 03 09:51:51 Updated: nautilus-extensions.i386 2.22.4-1.fc9
Jul 03 09:51:53 Updated: libwnck.i386 2.22.3-1.fc9
Jul 03 09:51:55 Updated: gail.i386 1.22.3-1.fc9
Jul 03 09:51:56 Updated: libxklavier.i386 3.5-2.fc9
Jul 03 09:51:58 Updated: libgtop2.i386 2.22.3-1.fc9
Jul 03 09:51:59 Updated: libgssglue.i386 0.1-6.fc9
Jul 03 09:52:00 Updated: nfs-utils-lib.i386 1.1.1-4.fc9
Jul 03 09:52:34 Updated: libgweather.i386 2.22.3-1.fc9
Jul 03 09:52:42 Updated: libpciaccess.i386 0.10.3-1.fc9
Jul 03 09:52:42 Updated: libXfont.i386 1.3.2-1.fc9
Jul 03 09:52:47 Updated: iptables.i386 1.4.1.1-1.fc9
Jul 03 09:52:48 Updated: schroedinger.i386 1.0.3-1.fc9
Jul 03 09:52:48 Updated: libvolume_id.i386 124-1.fc9.1
Jul 03 09:52:52 Updated: qt3.i386 3.3.8b-13.fc9
Jul 03 09:52:52 Updated: lirc-libs.i386 0.8.3-1.fc9
Jul 03 09:52:53 Updated: cdparanoia-libs.i386 10.0-2.fc9
Jul 03 09:52:54 Updated: iptables-ipv6.i386 1.4.1.1-1.fc9
Jul 03 09:52:55 Updated: rpcbind.i386 0.1.4-16.fc9
Jul 03 09:52:56 Updated: info.i386 4.11-8.fc9
Jul 03 09:52:58 Updated: xorg-x11-server-utils.i386 7.4-1.fc9
Jul 03 09:53:00 Installed: mesa-dri-drivers.i386 7.1-0.37.fc9
Jul 03 09:53:01 Updated: mesa-libGL.i386 7.1-0.37.fc9
Jul 03 09:53:01 Updated: mesa-libGLU.i386 7.1-0.37.fc9
Jul 03 09:53:03 Updated: texinfo.i386 4.11-8.fc9
Jul 03 09:53:07 Updated: gtksourceview2.i386 2.2.2-1.fc9
Jul 03 09:53:10 Updated: boost.i386 1.34.1-15.fc9
Jul 03 09:53:13 Updated: mesa-libOSMesa.i386 7.1-0.37.fc9
Jul 03 09:53:14 Updated: openobex.i386 1.3-13.fc9
Jul 03 09:53:14 Updated: libdhcp4client.i386 12:4.0.0-16.fc9
Jul 03 09:53:14 Updated: kpartx.i386 0.4.7-16.fc9
Jul 03 09:53:15 Updated: ustr.i386 1.0.4-7.fc9
Jul 03 09:53:16 Updated: elfutils-libelf.i386 0.135-1.fc9
Jul 03 09:53:17 Updated: wavpack.i386 4.50-1.fc9
Jul 03 09:53:18 Updated: device-mapper-multipath.i386 0.4.7-16.fc9
Jul 03 09:53:28 Updated: texinfo-tex.i386 4.11-8.fc9
Jul 03 09:53:28 Updated: glx-utils.i386 7.1-0.37.fc9
Jul 03 09:53:32 Updated: nfs-utils.i386 1:1.1.2-5.fc9
Jul 03 09:53:33 Updated: cdparanoia.i386 10.0-2.fc9
Jul 03 09:53:34 Updated: lirc.i386 0.8.3-1.fc9
Jul 03 09:53:36 Updated: udev.i386 124-1.fc9.1
Jul 03 09:53:37 Updated: gstreamer-plugins-schroedinger.i386 1.0.3-1.fc9
Jul 03 09:53:39 Updated: e2fsprogs.i386 1.40.10-4.fc9
Jul 03 09:53:40 Updated: rhgb.i386 1:9.0.0-8.fc9
Jul 03 09:53:41 Updated: rsync.i386 3.0.3-0.fc9
Jul 03 09:53:57 Updated: gcalctool.i386 5.22.3-1.fc9
Jul 03 09:53:58 Updated: gtk2-engines.i386 2.14.3-1.fc9
Jul 03 09:53:59 Updated: patch.i386 2.5.4-35.fc9
Jul 03 09:54:00 Updated: mdadm.i386 2.6.7-1.fc9
Jul 03 09:54:01 Updated: dhclient.i386 12:4.0.0-16.fc9
Jul 03 09:54:40 Installed: kernel.i686 2.6.25.9-76.fc9
Jul 03 09:54:41 Updated: mlocate.i386 0.21-1.fc9
Jul 03 09:54:41 Updated: xorg-x11-server-common.i386 1.4.99.905-1.20080701.fc9
Jul 03 09:54:54 Updated: man-pages-it.noarch 2.80-1.fc9
Jul 03 09:54:55 Updated: fedora-release.noarch 9-3
Jul 03 09:55:08 Updated: python.i386 2.5.1-26.fc9
Jul 03 09:55:09 Updated: dbus-libs.i386 1.2.1-2.fc9
Jul 03 09:55:12 Updated: samba-winbind.i386 3.2.0-1.rc2.16.fc9
Jul 03 09:55:28 Updated: gnome-keyring.i386 2.22.3-1.fc9
Jul 03 09:55:34 Updated: libgnomeui.i386 2.22.1-3.fc9
Jul 03 09:55:38 Updated: gnome-desktop.i386 2.22.3-1.fc9
Jul 03 09:55:39 Updated: dbus.i386 1.2.1-2.fc9
Jul 03 09:55:40 Updated: python-libs.i386 2.5.1-26.fc9
Jul 03 09:55:41 Updated: python-urlgrabber.noarch 3.0.0-9.fc9
Jul 03 09:55:41 Updated: perl-version.i386 3:0.74-29.fc9
Jul 03 09:55:41 Updated: dbus-x11.i386 1.2.1-2.fc9
Jul 03 09:55:42 Updated: PolicyKit.i386 0.8-3.fc9
Jul 03 09:55:49 Updated: evolution-data-server.i386 2.22.3-1.fc9
Jul 03 09:56:11 Updated: policycoreutils.i386 2.0.49-10.fc9
Jul 03 09:56:12 Updated: pygobject2.i386 2.14.2-1.fc9
Jul 03 09:56:18 Updated: samba-common.i386 3.2.0-1.rc2.16.fc9
Jul 03 09:56:21 Updated: gtkhtml3.i386 3.18.3-1.fc9
Jul 03 09:56:22 Updated: libsmbclient.i386 3.2.0-1.rc2.16.fc9
Jul 03 09:56:25 Updated: gvfs.i386 0.2.5-1.fc9
Jul 03 09:56:26 Updated: xorg-x11-drv-evdev.i386 2.0.1-1.fc9
Jul 03 09:56:31 Updated: selinux-policy.noarch 3.3.1-74.fc9
Jul 03 09:56:33 Updated: setroubleshoot-server.noarch 2.0.8-2.fc9
Jul 03 09:56:35 Updated: system-config-firewall-tui.noarch 1.2.9-1.fc9
Jul 03 09:56:44 Updated: system-config-firewall.noarch 1.2.9-1.fc9
Jul 03 09:56:47 Updated: setroubleshoot.noarch 2.0.8-2.fc9
Jul 03 09:57:08 Updated: selinux-policy-targeted.noarch 3.3.1-74.fc9
Jul 03 09:57:29 Updated: selinux-policy-devel.noarch 3.3.1-74.fc9
Jul 03 09:57:32 Updated: policycoreutils-gui.i386 2.0.49-10.fc9
Jul 03 09:57:35 Updated: yum.noarch 3.2.16-4.fc9
Jul 03 09:57:43 Updated: system-config-date.noarch 1.9.32-1.fc9
Jul 03 09:57:45 Updated: system-config-printer-libs.i386 0.7.82.5-1.fc9
Jul 03 09:57:56 Updated: k3b.i386 1.0.5-3.fc9
Jul 03 09:58:21 Updated: nautilus.i386 2.22.4-1.fc9
Jul 03 09:58:35 Updated: cheese.i386 2.22.3-1.fc9
Jul 03 09:58:56 Updated: gnome-system-monitor.i386 2.22.3-1.fc9
Jul 03 09:59:18 Updated: gnome-packagekit.i386 0.1.12-14.20080516.fc9
Jul 03 09:59:37 Updated: gnome-session.i386 2.22.3-1.fc9
Jul 03 09:59:49 Updated: python-lxml.i386 2.0.7-1.fc9
Jul 03 09:59:52 Updated: python-genshi.i386 0.5-1.fc9
Jul 03 10:00:08 Updated: numpy.i386 1.1.0-1.fc9
Jul 03 10:00:31 Updated: gnome-settings-daemon.i386 2.22.2.1-2.fc9
Jul 03 10:01:01 Updated: eog.i386 2.22.3-1.fc9
Jul 03 10:01:44 Updated: gnome-applets.i386 1:2.22.3-1.fc9
Jul 03 10:02:04 Updated: file-roller.i386 2.22.4-1.fc9
Jul 03 10:02:40 Updated: gnome-games.i386 1:2.22.3-1.fc9
Jul 03 10:03:03 Updated: mousetweaks.i386 2.22.3-1.fc9
Jul 03 10:03:08 Updated: gnome-keyring-pam.i386 2.22.3-1.fc9
Jul 03 10:03:08 Updated: xorg-x11-xinit.i386 1.0.9-1.fc9
Jul 03 10:03:09 Updated: tkinter.i386 2.5.1-26.fc9
Jul 03 10:03:14 Updated: orca.i386 2.22.3-1.fc9
Jul 03 10:03:16 Updated: system-config-printer.i386 0.7.82.5-1.fc9
Jul 03 10:03:17 Updated: perl-Pod-Escapes.i386 1:1.04-29.fc9
Jul 03 10:03:18 Updated: xorg-x11-server-Xorg.i386 1.4.99.905-1.20080701.fc9
Jul 03 10:03:19 Updated: xorg-x11-drv-vesa.i386 2.0.0-1.fc9
Jul 03 10:03:19 Updated: xorg-x11-drv-i810.i386 2.3.2-1.fc9
Jul 03 10:03:19 Updated: xorg-x11-drv-geode.i386 2.10.0-1.fc9
Jul 03 10:03:20 Updated: xorg-x11-drv-nv.i386 2.1.10-1.fc9
Jul 03 10:03:20 Updated: xorg-x11-drv-glint.i386 1.2.1-1.fc9
Jul 03 10:03:21 Updated: xorg-x11-drv-ati.i386 6.8.0-16.fc9
Jul 03 10:03:22 Updated: perl-Module-Pluggable.i386 1:3.60-29.fc9
Jul 03 10:03:22 Updated: perl-libs.i386 4:5.10.0-29.fc9
Jul 03 10:03:37 Updated: perl.i386 4:5.10.0-29.fc9
Jul 03 10:03:37 Updated: perl-Compress-Raw-Zlib.i386 2.008-29.fc9
Jul 03 10:04:35 Updated: evolution.i386 2.22.3.1-1.fc9
Jul 03 10:04:55 Updated: cups.i386 1:1.3.7-8.fc9
Jul 03 10:04:56 Updated: lm_sensors.i386 3.0.2-1.fc9
Jul 03 10:05:01 Updated: samba.i386 3.2.0-1.rc2.16.fc9
Jul 03 10:05:08 Updated: samba-swat.i386 3.2.0-1.rc2.16.fc9
Jul 03 10:05:09 Updated: cups-pdf.i386 2.4.8-1.fc9
Jul 03 10:05:13 Updated: glib2-devel.i386 2.16.3-7.fc9
Jul 03 10:05:14 Updated: perl-Digest-SHA.i386 1:5.45-29.fc9
Jul 03 10:05:22 Updated: samba-client.i386 3.2.0-1.rc2.16.fc9
Jul 03 10:05:24 Updated: perl-devel.i386 4:5.10.0-29.fc9
Jul 03 10:05:24 Updated: perl-IO-Compress-Base.i386 2.008-29.fc9
Jul 03 10:05:25 Updated: perl-IO-Compress-Zlib.i386 2.008-29.fc9
Jul 03 10:05:26 Updated: perl-ExtUtils-MakeMaker.i386 6.36-29.fc9
Jul 03 10:05:27 Updated: perl-Pod-Simple.i386 1:3.05-29.fc9
Jul 03 10:05:28 Updated: perl-Test-Harness.i386 2.64-29.fc9
Jul 03 10:05:28 Updated: perl-ExtUtils-ParseXS.i386 1:2.18-29.fc9
Jul 03 10:05:44 Updated: evolution-help.i386 2.22.3.1-1.fc9
Jul 03 10:05:45 Updated: perl-Compress-Zlib.i386 2.008-29.fc9
Jul 03 10:08:26 Installed: kernel.i686 2.6.25.9-76.fc9
Jul 03 13:35:06 Updated: kdelibs-common.i386 6:4.0.5-5.fc9
Jul 03 13:35:14 Updated: glib2.i386 2.16.4-1.fc9
Jul 03 13:35:14 Updated: libtdb.i386 1.1.1-17.fc9
Jul 03 13:35:15 Updated: libtalloc.i386 1.2.0-17.fc9
Jul 03 13:35:17 Updated: cyrus-sasl-lib.i386 2.1.22-15.fc9
Jul 03 13:35:18 Updated: openldap.i386 2.4.8-6.fc9
Jul 03 13:35:28 Updated: gtk2.i386 2.12.11-1.fc9
Jul 03 13:35:29 Updated: libSM.i386 1.1.0-1.fc9
Jul 03 13:35:29 Updated: cyrus-sasl-plain.i386 2.1.22-15.fc9
Jul 03 13:35:29 Updated: cyrus-sasl-md5.i386 2.1.22-15.fc9
Jul 03 13:35:42 Updated: libpurple.i386 2.4.3-1.fc9
Jul 03 13:35:51 Updated: ruby-libs.i386 1.8.6.230-4.fc9
Jul 03 13:35:54 Updated: ruby.i386 1.8.6.230-4.fc9
Jul 03 13:36:15 Updated: gstreamer-plugins-good.i386 0.10.8-7.fc9
Jul 03 13:36:17 Updated: xorg-x11-drv-i810.i386 2.3.2-2.fc9
Jul 03 13:36:17 Updated: libpciaccess.i386 0.10.3-2.fc9
Jul 03 13:36:41 Updated: pidgin.i386 2.4.3-1.fc9
Jul 03 13:36:47 Updated: cyrus-sasl.i386 2.1.22-15.fc9
Jul 03 13:36:48 Updated: xorg-x11-drv-mga.i386 1.4.9-1.fc9
Jul 03 13:36:49 Updated: xorg-x11-utils.i386 7.4-1.fc9
Jul 03 13:36:51 Updated: gstreamer-plugins-good-devel.i386 0.10.8-7.fc9
Jul 03 13:36:51 Updated: perl-version.i386 3:0.74-30.fc9
Jul 03 13:36:55 Updated: samba-winbind.i386 3.2.0-2.17.fc9
Jul 03 13:37:04 Updated: samba-common.i386 3.2.0-2.17.fc9
Jul 03 13:37:06 Updated: libsmbclient.i386 3.2.0-2.17.fc9
Jul 03 13:37:07 Updated: perl-libs.i386 4:5.10.0-30.fc9
Jul 03 13:37:28 Updated: perl.i386 4:5.10.0-30.fc9
Jul 03 13:37:30 Updated: perl-devel.i386 4:5.10.0-30.fc9
Jul 03 13:37:30 Updated: perl-IO-Compress-Base.i386 2.008-30.fc9
Jul 03 13:37:31 Updated: perl-Test-Harness.i386 2.64-30.fc9
Jul 03 13:37:32 Updated: perl-ExtUtils-MakeMaker.i386 6.36-30.fc9
Jul 03 13:37:32 Updated: perl-ExtUtils-ParseXS.i386 1:2.18-30.fc9
Jul 03 13:37:33 Updated: perl-Module-Pluggable.i386 1:3.60-30.fc9
Jul 03 13:37:33 Updated: perl-Compress-Raw-Zlib.i386 2.008-30.fc9
Jul 03 13:38:04 Updated: kdelibs3.i386 3.5.9-16.fc9
Jul 03 13:38:12 Updated: samba.i386 3.2.0-2.17.fc9
Jul 03 13:38:19 Updated: samba-swat.i386 3.2.0-2.17.fc9
Jul 03 13:38:24 Updated: glib2-devel.i386 2.16.4-1.fc9
Jul 03 13:38:25 Updated: perl-Digest-SHA.i386 1:5.45-30.fc9
Jul 03 13:38:33 Updated: samba-client.i386 3.2.0-2.17.fc9
Jul 03 13:38:34 Updated: perl-IO-Compress-Zlib.i386 2.008-30.fc9
Jul 03 13:38:34 Updated: perl-Pod-Escapes.i386 1:1.04-30.fc9
Jul 03 13:38:35 Updated: perl-Pod-Simple.i386 1:3.05-30.fc9
Jul 03 13:38:35 Updated: perl-Compress-Zlib.i386 2.008-30.fc9
lug 03 15:19:25 Erased: kernel
Jul 03 16:46:40 Installed: kernel.i686 2.6.25.9-76.fc9
Jul 03 16:46:40 Installed: kernel.i686 2.6.25.9-76.fc9
lug 03 17:07:10 Installed: kernel.i686 2.6.26-0.98.rc8.git1.fc10
lug 03 17:07:18 Installed: kernel.i686 2.6.26-0.98.rc8.git1.fc10
Jul 04 12:13:49 Updated: nss_compat_ossl.i386 0.9.2-5.fc9
Jul 04 22:29:46 Updated: schroedinger.i386 1.0.3-2.fc9
Jul 04 22:29:49 Updated: dmraid.i386 1.0.0.rc14-8.fc9
Jul 04 22:29:52 Updated: gstreamer-plugins-schroedinger.i386 1.0.3-2.fc9
Jul 04 22:29:56 Updated: nfs-utils.i386 1:1.1.2-6.fc9
Jul 05 10:32:04 Updated: skype-2.0.0.72-fc5.i586
lug 05 17:14:25 Erased: kernel
lug 05 17:16:48 Installed: kernel.i686 2.6.26-0.107.rc8.git2.fc10
lug 05 17:16:54 Installed: kernel.i686 2.6.26-0.107.rc8.git2.fc10
Comment 4 antonio montagnani 2008-07-07 03:25:36 EDT
I downgraded xorg-x11-drv-i810.i386 from 2.3.2-2.fc9 that I grabbed from
test-updates to xorg-x11-drv-i810-2.2.1-24.fc9.i386 and now login is o.k and
everything is working!!!
Funny that 2.3.2-2.fc9 is working fine with kernel from F10!!!
So I think that what is in test-updates is buggy
Comment 5 antonio montagnani 2008-07-09 10:24:45 EDT
It seems that 2.3.2-2.fc9 has been pushed from test-updates to updates!!!!

I will not file a new bug!!!! but I suppose that all users of Acer laptop and
alike based on i810 will have a surprise..Let's wait
Comment 6 antonio montagnani 2008-07-10 03:58:19 EDT
I suggest to change component to xorg-x11-drv-i810.i386
Comment 7 antonio montagnani 2008-07-10 06:49:52 EDT
and I sugegst also to extend to rawhide....where the same rpm is installed and
updated....
Comment 8 Anne 2008-07-11 08:46:26 EDT
Standard F9 KDE installation - no test packages.  Yesterday's update included
xorg-x11-drv-i810-2.3.2-2.fc9.i386
xorg-x11-server-common-1.4.99.905-1.20080701.fc9.i386
xorg-x11-drv-vesa-2.0.0-1.fc9.i386
glx-utils-7.1-0.37.fc9.i386
xorg-x11-drv-glint-1.2.1-1.fc9.i386
xorg-x11-server-Xorg-1.4.99.905-1.20080701.fc9.i386
xorg-x11-drv-nv-2.1.10-1.fc9.i386
xorg-x11-utils-7.4-1.fc9.i386

I can no longer log in to KDE.  This looks like the same bug
Comment 9 Anne 2008-07-11 10:00:21 EDT
Further information - it is possible to log in as root.  I therefore renamed
~/.kde, and can now log in again.  There were no kde packages in the list of
yesterday's updates, but something seems to have affected ~/.kde.
Comment 10 Victor Lorenz 2008-07-13 10:08:59 EDT
Had same problem after latest update (first since July 5 so there were 123
pkgs.). FC9(x86_64) on AMD 64. System was upgraded from FC8. Logged in as root
and renamed ./kde as suggested. Copied ./kde/share/apps from renamed to new
which gave me some of the old settings but not all.
Comment 11 Anne 2008-07-13 11:09:47 EDT
You will also needs at least some of ~/.kde/share/config
Comment 12 antonio montagnani 2008-08-26 16:46:58 EDT
I requested to change component!!!
And same problem (at least in rawhide) is happening also with xorg-x11-drv-i810-2.4.0-1.fc10
I suppose that same problem in F9
Comment 13 antonio montagnani 2008-08-27 02:27:18 EDT
When it fails:


X.Org X Server 1.4.99.906 (1.5.0 RC 6)
Release Date: 
X Protocol Version 11, Revision 0
Build Operating System: Linux 2.6.18-92.1.6.el5 i686 
Current Operating System: Linux acerF10 2.6.27-0.244.rc2.git1.fc10.i686 #1 SMP Fri Aug 8 13:26:20 EDT 2008 i686
Build Date: 05 August 2008  01:17:52AM
Build ID: xorg-x11-server 1.4.99.906-5.fc10 
	Before reporting problems, check http://wiki.x.org
	to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
	(++) from command line, (!!) notice, (II) informational,
	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.3.log", Time: Tue Aug 26 22:33:23 2008
(==) Using config file: "/etc/X11/xorg.conf"
(==) ServerLayout "single head configuration"
(**) |-->Screen "Screen0" (0)
(**) |   |-->Monitor "Monitor0"
(**) |   |-->Device "Videocard0"
(**) |-->Input Device "Keyboard0"
(==) Automatically adding devices
(==) Automatically enabling devices
(==) No FontPath specified.  Using compiled-in default.
(==) FontPath set to:
	catalogue:/etc/X11/fontpath.d,
	built-ins
(==) ModulePath set to "/usr/lib/xorg/modules"
(II) Open ACPI successful (/var/run/acpid.socket)
(II) Loader magic: 0x81ee400
(II) Module ABI versions:
	X.Org ANSI C Emulation: 0.4
	X.Org Video Driver: 4.1
	X.Org XInput driver : 2.1
	X.Org Server Extension : 1.1
	X.Org Font Renderer : 0.6
(II) Loader running on linux
(--) using VT number 7

(--) PCI:*(0@0:2:0) Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller rev 3, Mem @ 0x94000000/0, 0x80000000/0, I/O @ 0x00005110/0
(--) PCI: (0@0:2:1) Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller rev 3, Mem @ 0x98500000/0
(II) System resource ranges:
	[0] -1	0	0xffffffff - 0xffffffff (0x1) MX[B]
	[1] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[B]
	[2] -1	0	0x000c0000 - 0x000effff (0x30000) MX[B]
	[3] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[B]
	[4] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[B]
	[5] -1	0	0x00000000 - 0x00000000 (0x1) IX[B]
(II) LoadModule: "extmod"

(II) Loading /usr/lib/xorg/modules/extensions//libextmod.so
(II) Module extmod: vendor="X.Org Foundation"
	compiled for 1.4.99.906, module version = 1.0.0
	Module class: X.Org Server Extension
	ABI class: X.Org Server Extension, version 1.1
(II) Loading extension SELinux
(II) Loading extension SHAPE
(II) Loading extension MIT-SUNDRY-NONSTANDARD
(II) Loading extension BIG-REQUESTS
(II) Loading extension SYNC
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XC-MISC
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension XFree86-Misc
(II) Loading extension XFree86-DGA
(II) Loading extension DPMS
(II) Loading extension TOG-CUP
(II) Loading extension Extended-Visual-Information
(II) Loading extension XVideo
(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) LoadModule: "dbe"

(II) Loading /usr/lib/xorg/modules/extensions//libdbe.so
(II) Module dbe: vendor="X.Org Foundation"
	compiled for 1.4.99.906, module version = 1.0.0
	Module class: X.Org Server Extension
	ABI class: X.Org Server Extension, version 1.1
(II) Loading extension DOUBLE-BUFFER
(II) LoadModule: "glx"

(II) Loading /usr/lib/xorg/modules/extensions//libglx.so
(II) Module glx: vendor="X.Org Foundation"
	compiled for 1.4.99.906, module version = 1.0.0
	ABI class: X.Org Server Extension, version 1.1
(==) AIGLX enabled
(==) Exporting typical set of GLX visuals
(II) Loading extension GLX
(II) LoadModule: "freetype"

(II) Loading /usr/lib/xorg/modules/fonts//libfreetype.so
(II) Module freetype: vendor="X.Org Foundation & the After X-TT Project"
	compiled for 1.4.99.906, module version = 2.1.0
	Module class: X.Org Font Renderer
	ABI class: X.Org Font Renderer, version 0.6
(II) Loading font FreeType
(II) LoadModule: "dri"

(II) Loading /usr/lib/xorg/modules/extensions//libdri.so
(II) Module dri: vendor="X.Org Foundation"
	compiled for 1.4.99.906, module version = 1.0.0
	ABI class: X.Org Server Extension, version 1.1
(II) Loading extension XFree86-DRI
(II) LoadModule: "intel"

(II) Loading /usr/lib/xorg/modules/drivers//intel_drv.so
(EE) LoadModule: Module intel does not have a intelModuleData data object.
(II) UnloadModule: "intel"
(II) Unloading /usr/lib/xorg/modules/drivers//intel_drv.so
(EE) Failed to load module "intel" (invalid module, 0)
(II) LoadModule: "kbd"

(II) Loading /usr/lib/xorg/modules/input//kbd_drv.so
(II) Module kbd: vendor="X.Org Foundation"
	compiled for 1.4.99.901, module version = 1.3.0
	Module class: X.Org XInput Driver
	ABI class: X.Org XInput driver, version 2.0
(EE) No drivers available.

Fatal server error:
no screens found
Comment 14 antonio montagnani 2008-09-05 11:18:50 EDT
xorg-x11-drv-i810-2.2.1-24.fc9.i386 prevents booting either
Comment 15 Horst H. von Brand 2008-09-08 10:27:32 EDT
Toshiba notebook, rawhide up to date, with:
Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (rev 03)
Intel Corporation PRO/Wireless 4965 AG or AGN Network Connection (rev 61)

gdm shows a blank login screen (no text), blind login works somewhat, but the system then freezes while NetworkManager gets the WiFi, just the CapsLock LED blinks. Various updates gave no icons in Gnome, or some icons only, or...

Downgraded to:
gdm-2.23.90-2.fc10.x86_64
xorg-x11-drv-i810-2.4.2-1.fc10.x86_64

Now it works
Comment 16 antonio montagnani 2008-09-09 15:20:33 EDT
xorg-x11-drv-i810-2.4.2-5.fc10.i386 prevents booting either.......
please note that in this bug many issues are around.

My issue (and it was the original one) is that after some upgrades of xorg-x11-drv-i810, the newest ones prevent the graphic login...I tried to start in text mode and then I issued a startx but it froze anyway....is some change that occurred as in comment #5???
Comment 17 Matěj Cepl 2008-09-09 16:57:18 EDT

*** This bug has been marked as a duplicate of bug 241498 ***

Note You need to log in before you can comment on or make changes to this bug.