Bug 454143 - Catalan translation commited but not shown on transifex
Catalan translation commited but not shown on transifex
Status: CLOSED WONTFIX
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Dimitris Glezos
Diego Búrigo Zacarão
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-05 06:34 EDT by Xavier Conde
Modified: 2009-07-03 16:07 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-21 13:36:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Xavier Conde 2008-07-05 06:34:37 EDT
Description of problem:

According to the Changelog, ca.po was commited a week ago. However, its
statistics are not being displayed in transifex.
Comment 1 Jeroen van Meeuwen 2008-08-31 10:06:02 EDT
Is this something localization can help us with?
Comment 2 Piotr Drąg 2008-11-08 13:36:28 EST
Is this issue still not resolved?
Comment 3 Xavier Conde 2008-11-09 07:21:58 EST
(In reply to comment #2)
> Is this issue still not resolved?

Following page is correctly displayed in catalan

https://translate.fedoraproject.org/languages,

however this one isn't:

https://translate.fedoraproject.org/submit/module/

Regards!
Comment 4 Piotr Drąg 2008-11-09 11:18:56 EST
Moving to Transifex component.

Dimitris, is Transifex instance at translate.fpo/submit ready to use translations from hg.fedorahosted.org/hg/transifex?
Comment 5 Piotr Drąg 2009-03-21 13:36:29 EDT
Closing bugs related to deprecated DL/Tx 0.3 combo.
Comment 6 Piotr Drąg 2009-07-03 16:07:50 EDT
Mass change of component from Transifex to Website, since all our websites are handled by Transifex now.

Note You need to log in before you can comment on or make changes to this bug.