Bug 454168 - does not work with selinux
does not work with selinux
Status: CLOSED DUPLICATE of bug 451669
Product: Fedora EPEL
Classification: Fedora
Component: proftpd (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-07-05 17:31 EDT by Martin Jürgens
Modified: 2009-01-02 08:35 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-01-02 08:35:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Martin Jürgens 2008-07-05 17:31:39 EDT
Description of problem:
Proftpd does not work when SELinux is set to enforcing, even when using
audit2allow to allow the things blocked.

My audit messages are similar to the ones mentioned here:

I found a patch at the Gentoo bugzilla which could also fix the issue for EPEL,
see http://bugs.gentoo.org/62905 Would be great if you could check and apply it
if needed.

Version-Release number of selected component (if applicable):
Comment 1 Matthias Saou 2009-01-02 08:35:09 EST

*** This bug has been marked as a duplicate of bug 451669 ***
Comment 2 Matthias Saou 2009-01-02 08:35:40 EST
Note that the Gentoo link has nothing to do with the actual issue from what I can see.

Note You need to log in before you can comment on or make changes to this bug.