Bug 454344 - evo-rss dependencies broken by latest Firefox update
evo-rss dependencies broken by latest Firefox update
Product: Fedora
Classification: Fedora
Component: evolution-rss (Show other bugs)
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Lucian Langa
Fedora Extras Quality Assurance
: Reopened
Depends On:
  Show dependency treegraph
Reported: 2008-07-07 16:09 EDT by Matthew Saltzman
Modified: 2008-07-23 03:15 EDT (History)
0 users

See Also:
Fixed In Version: 0.0.8-10.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-07-23 03:15:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Matthew Saltzman 2008-07-07 16:09:02 EDT
Description of problem:
evolution-rss-0.0.8-9.fc8.x86_64 requires gecko-libs =
but  firefox- provides gecko-libs =

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. yum update firefox
Actual results:
Dependency failure

Expected results:
Clean update

Additional info:
Comment 1 Fedora Update System 2008-07-08 08:32:47 EDT
evolution-rss-0.0.8-10.fc8 has been submitted as an update for Fedora 8
Comment 2 Fedora Update System 2008-07-08 22:50:11 EDT
evolution-rss-0.0.8-10.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 3 Matthew Saltzman 2008-07-18 15:42:54 EDT
It's happening again with evolution-rss-0.0.8-10.fc8.x86_64,
firefox- (and Remi's firefox2 build), and gecko-libs =
Comment 4 Lucian Langa 2008-07-19 02:54:59 EDT
Evolution has already been pushed for stable but pending to be signed...
Comment 5 Lucian Langa 2008-07-23 03:15:03 EDT
Bodhi - 2008-07-23 07:09:07 (karma 0)
             This update has been pushed to stable


Note You need to log in before you can comment on or make changes to this bug.