Bug 454562 - Myth looses pvr-250 configuration settings
Myth looses pvr-250 configuration settings
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
9
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-08 20:01 EDT by Todd Bailey
Modified: 2008-07-09 03:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-09 03:33:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Todd Bailey 2008-07-08 20:01:22 EDT
Description of problem:



MythTV (english) and related components, on reboot hauppague pvr-250 settings
revert to /dev/video0, avermedia capture card.  I have to manually reset to be
/dev/video1 and reassign card name to pvr-250

Version-Release number of selected component (if applicable):

Fedora 9 2.6.25.9-76.fc9.i686. and mythtv release 0.21-190.fc9

How reproducible:


Steps to Reproduce:
1. every reboot
2.
3.
  
Actual results:

when view myth tv guide channels assigned to pvr-250 input disabled, in web back
end status page only 1 tuner is shown

Expected results:
both tuners to be configured 

Additional info:
Comment 1 Caolan McNamara 2008-07-09 03:33:33 EDT
I'm not sure what component this should be against, but certainly not a mythes
thesaurus component :-)

I don't see any fedora mythv packages in our repositories, so presumably your
mythtv rpms came from livna or atrpms. Probably should log your problem against
the bugzilla of the repository that the mythtv package came from.

Note You need to log in before you can comment on or make changes to this bug.