Bug 454659 - Remove references to directio flag from GFS2 documentation
Remove references to directio flag from GFS2 documentation
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gfs2-utils (Show other bugs)
5.3
All Linux
low Severity low
: rc
: ---
Assigned To: Steven J. Levine
Cluster QE
: Documentation
Depends On: 352501
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-09 11:21 EDT by Steven J. Levine
Modified: 2010-01-11 22:41 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-06 17:10:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Steven J. Levine 2008-08-06 17:10:29 EDT
I have removed the section on Direct I/O from the GFS2 draft and I have checked the updated draft into the 5.3 SVN repository. The updated draft with no references to direct I/O in GFS2 is here:

https://engineering.redhat.com/docbot/en-US/Red_Hat_Enterprise_Linux/5.3/html/Global_File_System_2/

https://engineering.redhat.com/docbot/en-US/Red_Hat_Enterprise_Linux/5.3/pdf/Global_File_System_2/Global_File_System_2.pdf`

So I am closing this bug since the bug was against the GFS2 draft and now it has been fixed in the draft.

Note You need to log in before you can comment on or make changes to this bug.