Bug 454689 - [PATCH] Make monodevelop build on F10
[PATCH] Make monodevelop build on F10
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: monodevelop (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Paul F. Johnson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-09 14:40 EDT by David Nielsen
Modified: 2008-07-10 07:13 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-10 07:13:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
spec patch (883 bytes, text/x-patch)
2008-07-09 14:40 EDT, David Nielsen
no flags Details

  None (edit)
Description David Nielsen 2008-07-09 14:40:27 EDT
Description of problem:
This patch fixes up the numerical compare for the version of Fedora since the
current one fails thinking 8 > 10.

I tested the build in mock rawhide-x86_64 and it is succesful. 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 David Nielsen 2008-07-09 14:40:27 EDT
Created attachment 311403 [details]
spec patch
Comment 2 Paul F. Johnson 2008-07-10 07:13:28 EDT
Thanks - it's in the next release (should hit rawhide today/tomorrow)

Note You need to log in before you can comment on or make changes to this bug.