Bug 454755 - Software info box is stretched because of SHA-256
Software info box is stretched because of SHA-256
Status: CLOSED WONTFIX
Product: JBoss Customer Support Portal
Classification: Retired
Component: Web-General (Show other bugs)
1.3.8
All All
medium Severity high
: ---
: ---
Assigned To: Nathan Lugert
David Spalding
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-09 17:26 EDT by Mike Amburn
Modified: 2015-01-19 19:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-05 13:34:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Amburn 2008-07-09 17:26:43 EDT
When viewing a software item in the CSP (http://cspserver2.app.dev.redhat.com:8080/jbossnetwork/restricted/softwareDetail.html?softwareId=462)

The "information" box at the top that lists all the metadata about a particular software item. But because the text is pretty large, and the SHA-256 is such a long string -- the box gets stretched beyond the colored background of the CSP screen

----
Data relocated from Jira (JBNET-1844)
Comment 2 David Spalding 2011-01-05 13:34:51 EST
Superceded by Avalon. This component is no longer valid.

Note You need to log in before you can comment on or make changes to this bug.