Bug 45485 - Installer hangs after APIC error
Installer hangs after APIC error
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
private network
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-21 20:02 EDT by Joseph Feustle
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-26 14:09:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joseph Feustle 2001-06-21 20:02:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
Did a fresh install of 7.1 on a new dual 1MB PIII server using an Asus 
CUV4X-DLS motherboard with 512MB internal mem. Installation went fine. 
Reboot caused computer to hang with an error message reporting an APIC 
failure. Workaround was to reboot and enter "linux noapic."

How reproducible:
Always

Steps to Reproduce:
1.Reboot without entering "linux noapic" in boot command.
2.
3.
	

Actual Results:  Problem goes away

Additional info:
Comment 1 Brent Fox 2001-06-25 18:53:20 EDT
Is is possible to attach the error message that you saw?
Comment 2 Brent Fox 2001-06-25 20:01:32 EDT
An email received:

Date: Mon, 25 Jun 2001 19:35:41 -0400
From: "Joseph A. Feustle, Jr." <jfeustle@buckeye-express.com>
Subject: Re: [Bug 45485] Changed - Installer hangs after APIC error
To: <bfox@redhat.com>
X-Mailer: Microsoft Outlook Express 5.00.2919.6700

Hi. The boot up process hangs as follows unless I issue the command "linux
noapic":

ENABLING IO-APIC IRQs
...changing IO APIC physical APIC ID to 2 ...ok
Synchronizing ARB IDs
...Timer: vector=49 pin1=2 pin2=0
HANG

Joe Feustle
Comment 3 Brent Fox 2001-06-25 20:02:18 EDT
Looks like a kernel problem.
Comment 4 Joseph Feustle 2001-06-25 20:11:24 EDT
Hi. The boot up process hangs as follows unless I issue the command "linux
noapic":

ENABLING IO-APIC IRQs
...changing IO APIC physical APIC ID to 2 ...ok
Synchronizing ARB IDs
...Timer: vector=49 pin1=2 pin2=0
HANG

Joe Feustle
Comment 5 Arjan van de Ven 2001-06-26 04:12:42 EDT
noapic is a decent workaround.
I have another report about this board where the reporter found out that the
problem went away after upgrading to the latest bios AND switching the
MPS setting in the bios from 1.1 to 1.4 (or the other way around).
Comment 6 Joseph Feustle 2001-06-26 14:09:49 EDT
Changing the MPS setting in BIOS from 1.4 to DISABLE solves the problem completely. 

Thanks for all the help.
Comment 7 Arjan van de Ven 2001-06-26 14:15:50 EDT
Ok I'm closing this as "NOTABUG", it's a NOTOURBUG but that doesn't exist ;)
Please reopen this bug if this comes back

Note You need to log in before you can comment on or make changes to this bug.