Bug 45492 - Mozilla Modern theme location bar is foobed
Summary: Mozilla Modern theme location bar is foobed
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: mozilla (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-22 04:38 UTC by Mike A. Harris
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-22 05:52:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Mozilla screenshot showing the location bar messed up. (138.70 KB, image/jpeg)
2001-06-22 04:40 UTC, Mike A. Harris
no flags Details

Description Mike A. Harris 2001-06-22 04:38:30 UTC
Description of Problem:
Just changed themes from Netscapeish theme to Modern theme and the
location bar is showing up 1/4 inch lower than it should.

How Reproducible: 100%

Start Mozilla 0.9.1-0 from mozilla.org rpms up with the Modern theme
and the location bar is obviously offset wrong.  Will attach screenshot.

Comment 1 Mike A. Harris 2001-06-22 04:40:12 UTC
Created attachment 21525 [details]
Mozilla screenshot showing the location bar messed up.

Comment 2 Christopher Blizzard 2001-06-22 05:52:22 UTC
If you restart does it end up in the right place?

Comment 3 Christopher Blizzard 2001-07-02 19:40:27 UTC
Works for me.

Comment 4 Mike A. Harris 2001-07-02 23:36:37 UTC
Yes, sorry Chris..  I tried it and it does in fact work.  I thought I had
updated the report or emailed you...  My duh, but it does work when restarted.
I still consider it a bug though if it doesn't work without restarting,
albeit a minor bug.  ;o)

WORKSFORME2


Note You need to log in before you can comment on or make changes to this bug.