Bug 455000 - Please rebuild xmlsec1 to fix broken deps in rawhide + open up ACLs
Please rebuild xmlsec1 to fix broken deps in rawhide + open up ACLs
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xmlsec1 (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Daniel Veillard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-11 07:28 EDT by Alex Lancaster
Modified: 2008-07-17 09:10 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-11 08:59:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Lancaster 2008-07-11 07:28:16 EDT
xmlsec1 has been on the rawhide broken deps list for several weeks now.  It
needs to be rebuilt for the new libgnutls:

Broken deps for i386
----------------------------------------------------------
	xmlsec1-gnutls-1.2.9-10.1.i386 requires libgnutls.so.13(GNUTLS_1_3)
	xmlsec1-gnutls-1.2.9-10.1.i386 requires libgnutls.so.13

I would fix this but the ACLs are locked down.  Would you consider opening up
the ACLs so that other Fedora maintainers could fix this package?  Thanks.
Comment 1 Daniel Veillard 2008-07-11 08:59:22 EDT
Fixed. This was on my TODO list but I also wanted to update to the new
xmlsec version:

709874 build (dist-f10, devel:xmlsec1-1_2_11-1) completed successfully

for ACL opening, why not, but where, I always forget about the URL

Daniel
Comment 2 Daniel Veillard 2008-07-11 08:59:52 EDT
Fixed. This was on my TODO list but I also wanted to update to the new
xmlsec version:

709874 build (dist-f10, devel:xmlsec1-1_2_11-1) completed successfully

for ACL opening, why not, but where, I always forget about the URL

Daniel
Comment 3 Alex Lancaster 2008-07-12 05:26:46 EDT
Sounds like you need to get familiar with pkgdb!  ;) If you login:

https://admin.fedoraproject.org/pkgdb/

you'll get a list of your packages and you'll see a link to xmlsec1 which
happens to be:

https://admin.fedoraproject.org/pkgdb/packages/name/xmlsec1

Comment 4 Daniel Veillard 2008-07-17 09:10:10 EDT
Okay selected group members can commit for cvsextras on the -devel version,

 thanks

Daniel

Note You need to log in before you can comment on or make changes to this bug.