Bug 455138 - resolution is terrible
resolution is terrible
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
9
All Linux
low Severity medium
: ---
: ---
Assigned To: Dave Airlie
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-12 12:22 EDT by Need Real Name
Modified: 2008-07-17 12:48 EDT (History)
1 user (show)

See Also:
Fixed In Version: xorg-x11-drv-ati-6.8.0-14.fc9.i386
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-17 12:48:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg.0.log (36.20 KB, text/plain)
2008-07-15 07:48 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2008-07-12 12:22:48 EDT
After what must be a recent update (since yesterday), my X resolution had
dropped drastically. It's normally around 1200x1024, today it must be 640x480 or
800x600.

I have no xorg.conf file, never had.

The graphical config utility does not list any usable resolutions,
system-config-display launched from vt1 does.

I do not want to use an xorg.conf file, I like using automatic detection.

Radeon 9100
Iiyama ProLite E2200WS-B1U

xorg-x11-server-common-1.4.99.905-1.20080701.fc9.i386
Comment 1 Matěj Cepl 2008-07-14 19:02:54 EDT
Thanks for the bug report.  We have reviewed the information you have provided
above, and there is some additional information we require that will be helpful
in our diagnosis of this issue.

Please attach your X server log file (/var/log/Xorg.*.log) to the bug report as
individual uncompressed file attachment using the bugzilla file attachment link
below.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 2 Need Real Name 2008-07-15 07:48:46 EDT
Created attachment 311807 [details]
Xorg.0.log
Comment 3 Need Real Name 2008-07-17 09:22:32 EDT
It works now - did you change something?
Comment 4 Matěj Cepl 2008-07-17 09:47:32 EDT
What's the version of xorg-x11-drv-ati package on your computer?
Comment 5 Need Real Name 2008-07-17 09:57:25 EDT
xorg-x11-drv-ati-6.8.0-14.fc9.i386

Note You need to log in before you can comment on or make changes to this bug.