Bug 4556 - problems registering as RHCN member
problems registering as RHCN member
Status: CLOSED DEFERRED
Product: Red Hat Contrib|Net
Classification: Retired
Component: rhcn (Show other bugs)
1.0
All Linux
medium Severity high
: ---
: ---
Assigned To: David Lawrence
http://developer.redhat.com/rhcn/volu...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-08-16 18:23 EDT by Adam Spiers
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-17 11:13:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Spiers 1999-08-16 18:23:05 EDT
[ Already sent to webmaster@developer.redhat.com but
I didn't receive any response so maybe here's a better
place to submit ]

Hi there,
I just tried to register as an RHCN member.  Firstly, it
complained about my PGP public key, which is a 1024-bit,
2.6.3ia key, so I stripped off the header (containing e-mail
addresses etc.) and just left everything between the

-----BEGIN PGP PUBLIC KEY BLOCK-----

and

-----END PGP PUBLIC KEY BLOCK----- delimiters.

This time it claimed that the account had already been
created ... Well, unless you automatically register anyone
who has contributed to the Redhat Bugzilla system as an RHCN
member, why this account had already been created is a big
mystery, unless there's some bug in the registration
procedure which partially creates a new account even if the
PGP key wasn't valid.  If you *do* use the same account
database for Bugzilla and the RHCN developers then fine,
except people who submit to Bugzilla first cannot register
their PGP key for RHCN developing.

I was trying to register as Adam Spiers (adam@spiers.net).

I then tried to login with my email address as username, and
my Bugzilla password, and it worked!  The only one of my
details which was filled in was the e-mail address.  I
successfully updated my name, but when I updated my home
page URL setting, it didn't remember it. And at this stage,
how can I make sure that my PGP key has been set correctly?
There doesn't seem to be any mention of it.  Nor am I listed
on the member list.

Please help, because I have some nice new RPMs crying out to
be submitted!  I'm marking this as severity high, because
people who want to contribute should be treated properly ;-)
Comment 1 David Lawrence 1999-11-17 11:13:59 EST
This problem is being deferred until the new RHCN becomes operational.

Note You need to log in before you can comment on or make changes to this bug.