Bug 455615 - FEAT: HTS should include a list of discovered devices in it's results.xml
FEAT: HTS should include a list of discovered devices in it's results.xml
Status: CLOSED ERRATA
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (harness) (Show other bugs)
5
All Linux
low Severity low
: ---
: ---
Assigned To: Greg Nichols
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-16 12:40 EDT by Greg Nichols
Modified: 2009-01-27 17:58 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-27 17:58:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Greg Nichols 2008-07-16 12:40:19 EDT
Description of problem:

HTS should include a list of discovered devices in it's results.xml.  This would
allow tools and/or reviewers to consider what devices HTS discovered during test
planning.

Version-Release number of selected component (if applicable):
Comment 1 Greg Nichols 2008-08-21 21:29:36 EDT
Device Lists added in HTS 5.2 R19
Comment 2 Greg Nichols 2008-08-27 21:40:50 EDT
Fix delayed to HTS 5.3
Comment 3 Rob Landry 2008-09-08 14:54:28 EDT
We also probably want to figure out how many and when, that is the relationship between this device list and the plan created and the test run since technically the list could be different for each (I would expect any differences to occur between test runs).
Comment 4 Greg Nichols 2009-01-05 21:32:21 EST
Hardware changes are addressed in a separate bug: 468918
Comment 6 Yan Tian 2009-01-15 00:49:52 EST
Verified /var/hts/results.xml file included device list in hts-5.3-12.
Comment 8 errata-xmlrpc 2009-01-27 17:58:43 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-0047.html

Note You need to log in before you can comment on or make changes to this bug.