Bug 455827 - Bookmark-editing window is too small
Bookmark-editing window is too small
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
9
All Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-18 00:08 EDT by Christopher Beland
Modified: 2008-07-18 07:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-18 07:23:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 445983 None None None Never

  None (edit)
Description Christopher Beland 2008-07-18 00:08:29 EDT
The window I get when I press Ctrl+d to bookmark a page has a button I can press
to select a folder from the many nested folders of bookmarks I have.  The
resulting folder selector is much smaller than in previous versions of Firefox,
and it does not get Window Manager decorations.  I would very much like to make
it larger, because it has become quite annoying to file bookmarks now.

firefox-3.0-1.fc9.i386
Comment 1 Matěj Cepl 2008-07-18 07:23:46 EDT
We found that this bug has been already registered in the upstream database
(https://bugzilla.mozilla.org/show_bug.cgi?id=445983) and believe that it is
more appropriate to let it be resolved upstream.

Red Hat will continue to track the issue in the centralized upstream bug
tracker, and will review any bug fixes that become available for consideration
in future updates.

Thank you for the bug report.

Note You need to log in before you can comment on or make changes to this bug.