Bug 456000 - ENVR problems F-8 to F-9
ENVR problems F-8 to F-9
Status: CLOSED DUPLICATE of bug 469486
Product: Fedora
Classification: Fedora
Component: grub (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-20 01:58 EDT by Tim Jackson
Modified: 2009-03-01 04:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-01 04:12:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Jackson 2008-07-20 01:58:22 EDT
grub doesn't upgrade cleanly from F-8 to F-9, because the version in F-8 updates
(0.97-33.1.fc8) is higher than that in F-9 (0.97-33.fc9)

I think you meant to put the .1 after the dist tag in the F-8 update i.e.
0.97-33.fc8.1
Comment 1 lexual 2009-03-01 04:12:15 EST

*** This bug has been marked as a duplicate of bug 469486 ***

Note You need to log in before you can comment on or make changes to this bug.