This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 456070 - perl-TAP-Harness-Archive-0.11 is available
perl-TAP-Harness-Archive-0.11 is available
Status: CLOSED DUPLICATE of bug 456960
Product: Fedora
Classification: Fedora
Component: perl-TAP-Harness-Archive (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
http://fedoraproject.org/wiki/Package...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-21 08:04 EDT by FEver
Modified: 2008-09-23 17:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-23 17:37:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description FEver 2008-07-21 08:04:52 EDT
perl-TAP-Harness-Archive-0.11 is already available. Repo version is 0.10.
Please update the package.

If you have any questions or suggestions related to Fever,
feel free to write them in this bug or have a look at
http://fedoraproject.org/wiki/PackageMaintainers/FEver

Don't send any messages to fevapp at o2.pl please.
Comment 1 Lubomir Rintel 2008-07-21 09:57:39 EDT
> 0.11    19 Jul, 2008
>     + Fixing RT#37795. This should fix failing tests on windows. Thanks to Tim
Heckman.
>     + Only run t/pod.t and t/pod-coverage.t if RELEASE_TESTING is set.

Does not seem very useful, and new upstreams get issued every once in  a while.
Stalling.
Comment 2 Lubomir Rintel 2008-09-23 17:37:13 EDT

*** This bug has been marked as a duplicate of bug 456960 ***

Note You need to log in before you can comment on or make changes to this bug.