Bug 456151 - new upstream version of tilda available
new upstream version of tilda available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: tilda (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-21 15:11 EDT by Max Spevack
Modified: 2008-07-23 09:05 EDT (History)
0 users

See Also:
Fixed In Version: 0.9.6-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-23 08:32:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Max Spevack 2008-07-21 15:11:18 EDT
Description of problem:

tilda 0.9.6 is available upstream.  Fedora 9 has tilda-0.9.4-7.fc9.i386, and I
am not sure what is in rawhide.

http://tilda.sourceforge.net/wiki/index.php/Main_Page

It would be great to get the latest version into Fedora.  Thanks!
Comment 1 Xavier Lamien 2008-07-21 17:23:33 EDT
Hello Max,

I'll take care to update this release.
thanks for the highlight !
Comment 2 Xavier Lamien 2008-07-23 08:32:40 EDT
Done.

will be available once bodhi will push it to stable.
Comment 3 Max Spevack 2008-07-23 09:05:55 EDT
thanks for responding so fast!  I recently started using tilda and I like it a
lot.  I noticed a few bugs, and then I saw that there was a newer version
available, so I'm eager to try it out.

Note You need to log in before you can comment on or make changes to this bug.