Bug 456200 - "Alt+I" and "Alt+O" shortcuts don't work in mail account setup wizard
"Alt+I" and "Alt+O" shortcuts don't work in mail account setup wizard
Status: CLOSED UPSTREAM
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: thunderbird (Show other bugs)
5.2
All Linux
low Severity low
: rc
: ---
Assigned To: Gecko Maintainer
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-22 00:34 EDT by Yolkfull Chow
Modified: 2009-03-11 19:56 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-10 18:54:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 482846 None None None Never

  None (edit)
Description Yolkfull Chow 2008-07-22 00:34:37 EDT
Description of problem:
Launch thunderbird and choose "Email account" at first time will get
Account Wizard. On the third page which is Server information, both
"Alt+I"(choose IMAP protocol) and "Alt+O" keyboard shortcuts don't work.


Version-Release number of selected component (if applicable):
thunderbird-2.0.0.16-1.el5

How reproducible:
Always

Steps to Reproduce:
1. launch thunderbird at first time
2. configure its Server information
3.
  
Actual results:
keyboard shortcuts of "Alt+I" and "Alt+O" don't work


Expected results:
They should work as designing.

Additional info:
Referred bug:455566
Comment 1 Matěj Cepl 2008-07-22 08:41:00 EDT
yup
Comment 2 RHEL Product and Program Management 2008-07-22 17:00:26 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 4 Matěj Cepl 2008-10-03 09:29:13 EDT
Still broken in thunderbird-2.0.0.17-1.el5, although bug 464081 (which looks like a duplicate of this on RHEL-4) is unreproducible for me.
Comment 6 RHEL Product and Program Management 2009-03-10 18:54:31 EDT
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.