Bug 456217 - Cannot close tabs on rawhide
Cannot close tabs on rawhide
Status: CLOSED DUPLICATE of bug 453328
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-22 05:41 EDT by Martin Sourada
Modified: 2018-04-11 03:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-22 06:38:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Sourada 2008-07-22 05:41:41 EDT
Description of problem:
In rawhide I am unable to close tabs in epiphany.

Version-Release number of selected component (if applicable):
epiphany-2.22.1.1-3.fc10.i386
xulrunner-1.9-1.fc10.i386

How reproducible:
Always

Steps to Reproduce:
1. Open some tabs in epiphany
2. Try to close a tab
  
Actual results:
Nothing happens.

Expected results:
Tab closes.

Additional info:
Closing window via File -> Close does not work either.
Comment 1 Matěj Cepl 2008-07-22 06:38:10 EDT

*** This bug has been marked as a duplicate of 453328 ***

Note You need to log in before you can comment on or make changes to this bug.